Jump to content
  • 0

"Critical update" to 6.9.2 through Mac App Store didn't work


Blaisorblade

Idea

I've just got a "critical update" notification from Evernote (https://discussion.evernote.com/topic/100578-we’re-sorry-please-update-evernote-for-mac/?do=findComment&comment=434404), confirmed my version was 6.9 ("454042 App Store") and tried to update through Mac App Store. But the Store just had an "open" option even though it said the latest version was 6.9.2, and at some point Evernote stopped showing the "critical update" notification! Does that mean I was up-to-date or not? I tried restarting Evernote a couple of times to no avail.

I ended up downloading Evernote from the website (and going through the migration, likely the note database wasn't too big) to get version "6.9.2 (454158 Direct)".

Screenshots of the version dialogs attached:
 

Screen Shot 2016-10-15 at 11.24.37 .pngScreen Shot 2016-10-15 at 11.44.15 .png

 

 

Edited by Blaisorblade
Remove again screenshot I had removed during editing
Link to post

3 replies to this idea

Recommended Posts

  • 0
  • Level 5*

Build number differences may not be relevant - the App Store gets Apple-specific versions of the software.  You're better off posting in the main thread on this,  or contacting support as suggested.  (Though they may be a tad busy for a while...)

https://discussion.evernote.com/topic/100578-we’re-sorry-please-update-evernote-for-mac

 

Link to post
  • 0

Thanks, but the article shows the App Store version numbers too—and "Version 6.9" correctly indicated the version was not up-to-date.
As long as I don't have specific reason to suspect data loss (I got no warning email), I'll take Evernote at its word  and avoid spamming the main thread.

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...