Jump to content
Careerlifestyle

Clicking 'Copy Share URL' deletes attachment permanently

Recommended Posts

I am using Evernote premium installed on Windows 7. When I click 'Copy Share URL' the attachment to the associated note is deleted instantly. The note itself remains with the thumbnail image of the attachment.

This happens consistently. I have uninstalled Evernote, restarted Windows, reinstalled Evernote from a fresh download (yesterday) - no change. I have updated the new update notified today - no change.

I have lodged a support request 2 days ago - nil response.

Depending on the age of the note, I can recover a small proportion of the attachments. 

On pasting the copied 'share URL' link in a browser, it takes me to the note, but the attachment is missing.

I am only using the Windows Evernote client so is not a syncing issue. I have checked Evernote Web, the attachments are also deleted there. 

This issue occurs with older and new notes.

I am using Evernote for its claimed facility be a reliable online storage but unless this issue is resolved quickly I will need to find another solution - that would be a shame, but data integrity is of course critical.

I welcome a solution. 

Thank you.

Share this post


Link to post

Hi.  That's unusual behaviour to say the least.  Did you get a ticket number from your support request?  If so,  you will get a response - it can take a few days. 

 

If you're a premium subscriber you can try the Chat option on the support page.  If not try the @EvernoteHelps twitter address.  (Always quote your ticket number)

Share this post


Link to post

I have exactly the same behaviour - the attachment in the note disappears when I use the "Copy Share URL" function.

Using version 5.9.1.8742 on a Win10 machine.

The interesting thing is that it is not consistent with all notes.

 

Share this post


Link to post

Basic users don't get email support,  but if you're Plus or Premium submit a request by choosing the appropriate option in the first dropdown after logging in here > https://www.evernote.com/SupportLogin.action

All users can contact Twitter @Evernotehelps

In either case include the forum thread URL for extra background.

Premium / Business users also have access to a Chat option (7am-7pm PST weekdays) - click 'continue' on the support page after logging in.

Share this post


Link to post

Karen of Evernote Support has responded confirming the issue: Her response:

 

"Thanks so much for the screen recording, this was very helpful in demonstrating the issue you are seeing. I can now also reproduce this issue on my end with a PDF file. I reported it to our development team for immediate resolution." 

 

and

 

"Good news. I am following up with you because the issue you reported has been prioritized in the queue and we believe this will be fixed in the next update to the application. This fix should also be available in the next beta version of the Windows application.

To move to the beta track for the Windows desktop app, please do the following:

Go to Tools > Options > General and check the box next to "Update to pre-release version when available" and click on "OK".

I don't have a timeline for when this will be released but you can follow the following forum posting for the most up-to-date information:https://discussion.evernote.com/forum/224-windows-product-feedback/.

Please let me know if you have questions.

Kind regards,
Karin"

(For background, my support request wording was "Clicking on the Copy Share URL deletes the attachment!."

Hope this helps.

  • Like 1

Share this post


Link to post

×
×
  • Create New...