Jump to content

Careerlifestyle

Level 1
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Careerlifestyle

  1. Karen of Evernote Support has responded confirming the issue: Her response: "Thanks so much for the screen recording, this was very helpful in demonstrating the issue you are seeing. I can now also reproduce this issue on my end with a PDF file. I reported it to our development team for immediate resolution." and "Good news. I am following up with you because the issue you reported has been prioritized in the queue and we believe this will be fixed in the next update to the application. This fix should also be available in the next beta version of the Windows application. To move to the beta track for the Windows desktop app, please do the following: Go to Tools > Options > General and check the box next to "Update to pre-release version when available" and click on "OK". I don't have a timeline for when this will be released but you can follow the following forum posting for the most up-to-date information:https://discussion.evernote.com/forum/224-windows-product-feedback/. Please let me know if you have questions. Kind regards, Karin" (For background, my support request wording was "Clicking on the Copy Share URL deletes the attachment!." Hope this helps.
  2. I am using Evernote premium installed on Windows 7. When I click 'Copy Share URL' the attachment to the associated note is deleted instantly. The note itself remains with the thumbnail image of the attachment. This happens consistently. I have uninstalled Evernote, restarted Windows, reinstalled Evernote from a fresh download (yesterday) - no change. I have updated the new update notified today - no change. I have lodged a support request 2 days ago - nil response. Depending on the age of the note, I can recover a small proportion of the attachments. On pasting the copied 'share URL' link in a browser, it takes me to the note, but the attachment is missing. I am only using the Windows Evernote client so is not a syncing issue. I have checked Evernote Web, the attachments are also deleted there. This issue occurs with older and new notes. I am using Evernote for its claimed facility be a reliable online storage but unless this issue is resolved quickly I will need to find another solution - that would be a shame, but data integrity is of course critical. I welcome a solution. Thank you.
×
×
  • Create New...