Jump to content
AndysDisplayName

Unable to insert checkbox into table

Recommended Posts

Hi,

 

Since the latest upgrade today (5.9.0.8665) I am unable to add a checkbox to a table with either Shift+Ctrl+C or the toolbar checkbox icon.

 

Is this functioning as designed, or a bug?

 

Cheers,

Andy.

Share this post


Link to post

Which OS.  I just tried Shift-Ctrl-C in Win10 and it doesn't work inside or outside of a table.  I'll try Win7 later....

 

 

EDIT:  Shift-Ctrl-C seems to work just fine in Win7, either in a table or just in the note.  Maybe that key combination has other uses in Win10?

Edited by csihilling

Share this post


Link to post

@csihilling; Which version of the Win client?

 

I have the problem on one PC, where I've upgraded to the above version. On another machine running version 5.8.13.8152 I do not have the problem.

The latter machine launched an update today, and v5.9.0.8665 includes a feature "Enhanced checkbox styling"

 

It seems this additional feature has introduced the issue.

Share this post


Link to post

@Andy

 

5.9 current on both the Win7 and Win10 laptops.  Shift-Ctrl-C works on Win7 does not work on Win10, for me anyway.

Share this post


Link to post

You are welcome.  I assume you are having the issue in Win10?  It must be a bug since Format - Todo - Insert Checkbox still has Ctrl-Shift-C as a shortcut.

Share this post


Link to post

That is weird.  Don't know if it makes any difference, but I did notice on Win10 that an HP utility came up when I pressed Ctrl-Shift-C.  FWIW.

Share this post


Link to post

Could always submit a bug report at this point, or chat if premium.

Share this post


Link to post

×
×
  • Create New...