Jump to content
Sign in to follow this  
gnologic

android Tags not working - again

Recommended Posts

I know this has been covered many times over the years but hey if we don't complain maybe the good folks at Evernote will think they actually fixed something. I created a tag on Windows 7, synced, waited a couple hours and the synced the Android app. The new tag isn't there. Yeh, old news. But there it is.

Share this post


Link to post

Did you make sure that it was synced to the Evernote servers by checking with the Evernote web client? Was the note that you tagged with the new tag also synced?

Share this post


Link to post

Just checked the web interface.. the tag is not syncing to there either so it's not Android, sorry . The notes are not new, only the tag which I added to 20 some existing notes. They appear on the desktop client just fine.

Share this post


Link to post

Just checked the web interface.. the tag is not syncing to there either so it's not Android, sorry . The notes are not new, only the tag which I added to 20 some existing notes. They appear on the desktop client just fine.

So that means that your tag is not syncing to the Evernote servers (and therefor it could never sync to any other device). Is Evernote reporting a successful sync? Is there anything suspicious in your activity log?

Share this post


Link to post

Suspicious? No idea what suspicious would look like. But after the last sync attempt, this is at the bottom of the log which appears pretty non-suspicious to me. Then i went and checked the site again, still no tag. Looks like this is being discussed in another thread as well.

---

20:22:44 [8140] Client synchronization started

20:22:44 [868] 0% Connecting to www.evernote.com/edam/note/s2

20:22:44 [868] 0% Loaded updateCount: 5880

20:22:44 [868] 0% Usage Metrics: sessionCount=0

20:22:44 [868] 0% Client is up to date with the server, updateCount: 5880

20:22:44 [868] 0% Session terminated normally, elapsed time: 0s

20:22:44 [868] 0% * sent: 158B, received: 91B

20:22:44 [5572] 0% Connecting to www.evernote.com/edam/note/s2

20:22:44 [5572] 0% Session terminated normally, elapsed time: 0s

20:22:45 [8140] Client synchronization finished, status: complete

20:22:45 [8140] * elapsed time: 0s

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...