Jump to content
Lenny_Leonard

Error "This page contains the following errors:" after Update affecting all notes.

Recommended Posts

Just upgraded some minutes ago to 5.4.3 (402231) on mac.

I see this error in each note without the possibility to see the notes content.

This page contains the following errors:error on line 3 at column 39: EntityRef: expecting ';'Below is a rendering of the page up to the first error.

My console log says:

11/21/13 8:04:02 PM Evernote[65478] *** __NSAutoreleaseNoPool(): Object 0x11698d2b0 of class NSCFData autoreleased with no pool in place - just leaking

You can see the attachment file.

post-135648-0-39049100-1385061088_thumb.

Share this post


Link to post

I'm having exactly the same problem. Strangely it only seems to be happening on one Mac (a Mac Pro) - the other one I use (a MacBook Air) is fine - though the OS (10.9) and Evernote (5.4.3) versions are exactly the same. All my other clients (Windows, iOS, Android and web based) are also fine.

It's affecting every note in all my notebooks. I had a chat with an Evernote technical rep yesterday and he seems to be suggesting rebuilding the database, but I'm waiting for him to forward instructions. However, I've already wiped all the Evernote data I can find on the Mac - even the files that are buried away in Library/Application Support and /Container folders, and reinstalled a fresh copy of the install file.

After the notes synch from the server I still have the same issue.

 

I think the next step for me is to 'downgrade' Evernote to an earlier version from this page: 

http://www.filehippo.com/download_evernote/history/

 

I'll let you know how I get on....

Share this post


Link to post

I'm having exactly the same problem. Strangely it only seems to be happening on one Mac (a Mac Pro) - the other one I use (a MacBook Air) is fine - though the OS (10.9) and Evernote (5.4.3) 

 

I'm running on a macbook pro with snow leopard 10.6.8 what about your system?

 

I think the next step for me is to 'downgrade' Evernote to an earlier version from this page: 

http://www.filehippo.com/download_evernote/history/

 

That link refers to windows installations. I've been looking for a long time for an old mac version (cause I dislike the 5) but I had no luck. If you find a place where to download the old EN versions for mac please share it.

 

In the meanwhile I hope someone from the team will read this thread and suggest us a fix.

 

Thanks

Share this post


Link to post

My OS is 10.9 (Mavericks) but as I say the problem only exists on one of the Macs I use - the other one has the same OS and Evernote version and there are no issues.

 

You're correct about the filehippo page - sorry - this one seems to be a better source:

http://evernote-mac.en.softonic.com/mac

If you click on the 'i' icon next to the version on the left side of the page, there are a number of older versions available for download although I don't think they all work.

I keep some archives and may have a version that works somewhere...

Share this post


Link to post

You're correct about the filehippo page - sorry - this one seems to be a better source:

http://evernote-mac.en.softonic.com/mac

If you click on the 'i' icon next to the version on the left side of the page, there are a number of older versions available for download although I don't think they all work.

 

Hi enkaytee, I know I'm OT but the links there didn't work

 

I keep some archives and may have a version that works somewhere...

 

That would be awesome!

 

But the main topic of this discussion is to have someone check on this bug, I hope it will be fixed soon. As you said I don't have problems on my other devides (win and android)

 

Thanks

Share this post


Link to post

You can download a copy of the previous verssion (5.4.2) from here:

 

http://evernote-mac.en.softonic.com/mac

 

I've found that the problem with 5.4.3 for me is that I organise my Applications folder into subfolders - so Evernote is in a folder called /Applications/Internet & Network - if I move 5.4.3 to this folder I get the problem. if it's in the /Applications folder, the notes display correctly.

If 5.4.2 is in the subfolder there is no problem displaying the notes...

Share this post


Link to post

Bumping this again - I noticed this problem appearing with many of my notes a couple of weeks ago (so around the end of November 2014), but I can't be sure when the problem actually started. Evernote 6.0.3, Mac, OSX 10.9.5. When I try to view note history, I can see what the note is supposed to look like, but then the "restored" version of the note has the same error message (and no other content).

 

Is there a way to solve this?

Share this post


Link to post

I'll bump this also. Evernote 6.0.5; running 10.9.5 on a 2013 MBP Retina. I just noticed this problem with a note that sync'ed perfectly fine until recently. 

 

I can't see the note history, and I'm not likely to go back to Premium anytime soon given all of the sync issues I've had to bear with v.6. I just hope that I don't have other notes that start to appear with the dreaded pink error header.

Share this post


Link to post

×
×
  • Create New...