Jump to content
iamlost26

ios (Archived) App Restores Default Settings Everytime App Restarts

Recommended Posts

I like the Tools on Top, and I always use Wrist Protection, both of which need to be enabled under the settings menu. Whenever the app quits (meaning, if it stops running in the background because I haven't used it in a long time), both of those settings automatically are disabled. I'm guessing every time the app loads, the default settings load too. When ends up happening is that I'm in the middle of an important meeting, I open the app up trying to write something down, and my wrist protection is off and tools (and turn page) are on bottom, which, when I write, makes the pages turn uncontrollably.

 

This didn't start happening until the last update, and I'd like it to be fixed to remember my preferences, please!

  • Like 1

Share this post


Link to post

I second this post. I'm having the same issue. It really detracts to the usability of this app. Please let us know if you're working on a fix.

Share this post


Link to post

Me too.

Not just only the described settings. Also the downloaded additional papers.

Its not usable if you have to change settings and download your papers everytime!

 

please fix it!

 

marc

Share this post


Link to post

Good to see it's not just me.

 

Another "default setting" that it reverts to is the thickness and color of the brush. It goes to the medium setting, black, when it "resets my settings". This really makes the app unusable. Please fix it soon!

Share this post


Link to post

Same here, all settings reset every time I open Penultimate.

I'm done with this app. The problems since Evernote bought them have driven me to Notability. I didn't spend the time to learn to use Notability right until Penultimate became such a problem and I didn't want to spend anymore time and effort on a failing app.

Share this post


Link to post

Same here.

 

Was feeling frustrated this AM and sent the following message to the [ Support ] folks...

 

All systems are running smoothly?
Yeah, right!!!
What, exactly, am I PAYING for here???
I configure the program MY way and the next time I open same it's back to the DEFAULT settings!!! EVERY freaking time!!!
What the HELLL!!!!!!!!!!!!!!!

 

Update...

 

Support person [ Ava ] replied with a helpful link.

 

The bottom line:

 

Exit Evernote via...
 
[ File -> Exit ]
 
Configuration changes remain as set!
 
A frustrating issue solved.
 
Not exactly intuitive but I'm grateful.

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...