galessa

chrome (Archived) Evernote Web Clipper will not "remember me"

22 posts in this topic

Hi. Something odd: Web Clipper will no "remember me", so everytime I try to right clic and clip the whole page or article or selection, I have to log in. I have alredy set Chrome to accept all cookies but still it won't work. Any clues?

Share this post


Link to post

Same here ... windows 7 + chrome latest version + web clipper latest version

Very frustrating :-/

Share this post


Link to post

hi, anyone able to solve this problem? I´m really looking forward to replace my diigo premium account with evernote one...

Share this post


Link to post

Hi all - we are looking into this annoying issue. As of right now it seems to be Windows 7 related. Please let me know if you experience this issue on a different OS.

Share this post


Link to post

Hello, jbignert! Thanks for the reply. But it seems to me the problem is with Chrome, since Firefox will do the task, both under Windows 7. Hope you solve it!

Share this post


Link to post

Hi, the proble is not happening anymore, dont know why but I´m glad :)

I´m using windows 7 + chrome

Share this post


Link to post

I was also having this problem (on my Win 7 machine). Installing the extension provided in this thread resolved the problem. I also use Evernote on Mac OS (latest version), but had no trouble there.

Share this post


Link to post

I didn't install or update anything, but it is working for me now. (chrome, windows 8)

Share this post


Link to post

Well, I did upgrade for the last version, sent logs to our friends in Evernote, but the problem lingers.

Share this post


Link to post

We've found one verifiable reason for this issue.

User who don't have correct clock settings on their system have a higher likelihood of being affected. Especially if your time setting is in the 'future'.

Please check your system clock and 'verify' that it hasn't gone space monkey. Let us know if it helps...

Share this post


Link to post

Due to Summer time our clocks are set to an hour earlyer here in Brazil, so you guys just nailed it!

When I correct the time Evernote WILL remember me. A solution, but not ideal, right? Any possibilities of a patch for cases like this?

Thank you guys for been so nice.

galessa

Share this post


Link to post

I still have this problem in my evernote clipper .

chrome 25 dev ,ubuntu 12.10

Share this post


Link to post

I was having this problem too, I'm using Chrome and Windows 8.

Thanks for the suggestion to check my clock. I just upgraded to Windows 8 and I didn't realize it was set to the wrong time zone. Changing to the correct time zone and rebooting fixed my issue.

Thank you!!

Share this post


Link to post

I was having this problem too, I'm using Chrome and Windows 8.

Thanks for the suggestion to check my clock. I just upgraded to Windows 8 and I didn't realize it was set to the wrong time zone. Changing to the correct time zone and rebooting fixed my issue.

Thank you!!

Thanks ,I also changed the clock,and didn't realize it.

Share this post


Link to post

I am still struggling with this - (always) latest chrome version, Windows 7. I did check time settings and switched to local time servers in the process, but still loose login either completely or just the password even during a single session. very annoying,. And no, I am not considering a switch to firefox or ie.

Share this post


Link to post

I am still struggling with this - (always) latest chrome version, Windows 7. I did check time settings and switched to local time servers in the process, but still loose login either completely or just the password even during a single session. very annoying,. And no, I am not considering a switch to firefox or ie.

We have a possible fix for this so that you don't have to correct your time settings. Can you try this build and let us know if it works?: https://dl.dropbox.com/u/685245/chrome-ext-6866e93.crx

Share this post


Link to post
Guest
This topic is now closed to further replies.