Jump to content
megret

windows "You must sign in using the Clip to Evernote toolbar button before you make clips"

Recommended Posts

1. Where is the evernote toolbar button? I can't figure out what this is talking about - can't find anywhere to "signin" besides using the online version. Looked in the help - can't find anything. If it's obvious, then I'm just not seeing it, so please help me out :).

2. I get this message when I try to use the web clipper in chrome. I have tried: closing the browser, deleting/reinstalling the clipper extension, even removed and reinstalled chrome. (version 18.0.1025.168). It happened once before last week, and reinstalled the extension worked for a little while, then stopped again. Reinstalled again - fixed it - now its broken again.

I use the clipper all the time so this is a big issue for me.

  • Like 1

Share this post


Link to post

Click the sign in button at top right of the clipper dialog (Shows as Sign Out: user after sign in complete).

  • Like 1

Share this post


Link to post

in firefox, I don't have to be signed in, it just clips to my local account and then syncs once in a while. this is easier than signing in to evernote. Is it possible to do this in chrome, or do I have to sign in each time - it's just another step when I'm quickly clipping something.

thanks.

Share this post


Link to post

The toolbar button was very hard to find. It is very dark on the toolbar and hardly visible. It needs to be made a different color to show up against the black background of the google toolbar. It is located to the right of the star bookmark icon.

Share this post


Link to post

Could someone answer Patrick's question please.

 

I have the same exact concern - I use IE and can just clip a link to EN for Windows - no additional sign-in mess - happiness ensues.

Share this post


Link to post

Evernote is a gr8 concept but poorely executed.

 

Evernote, Evernote web clipper and Evernote Discussion Forum .. all three are stand alone and one has to sign in individually.

 

Thats why although I had already signed into evernote which is open in another tab, I had to go thru. several steps... and several attempts at each step before I was allowed to reply to this post at this help / discussion forum. ....

When I pressed "Sign in to reply", it lead me away to sign up  for this forum.

When I did sign up,  I had to sign in again.

 
In order to sign into evernote one has to enter thru the MENU= at the right hand top of page.
 

Finally, important to note that this display of warning viz. 

"You must sign in using the Clip to Evernote toolbar button before you make clips"

disappeared when I signed in at the extension of clipper as well.
 

Please simplify the process and design.

Also please explain the current procedure somewhere.

Share this post


Link to post

×
×
  • Create New...