Papa_Gateau

chrome (Archived) Chrome Web Clipper not working

7 posts in this topic

I recently updated the desktop client via the App store, subsequently the web-clipper has stopped working.

It no longer highlights what is to be clipped (URL,article,fullpage) and when the clip button is pressed the Evernote box shrinks to an empty white box and nothing happens - it is not clipped and there is nothing to synch with.

What to do?

Mac OSX 10.6.8

Chrome 15.0.874.106

Evernote 3.0.2 (195738)

Share this post


Link to post

I am having the same exact problem.

Mac OSX 10.7.2

Chrome 15.0.874.106

Evernote Version 3.0.3 RC (201427)

Share this post


Link to post

Clipper not working for me in Chrome or Safari ...

I MISS THE NATIVE CLIPPER :(

--

Try going to Safari/Preferences/Extensions and see if you have an update to the Evernote extension. I did, it's at 1.0.1 now and it works, mostly, I couldn't put tags in but otherwise it clipped the page.

OSX Lion

Evernote Version 3.0.2 (195738)

latest safari/chrome

Share this post


Link to post

@Evernote. Common denominator is Mac OSX.

Share this post


Link to post

All,

Just heard back from support.

Solution - remove the chrome extension and then reinstall from the chrome store.

Share this post


Link to post

Hello EverDevs,

Unfortunately Web Clipper is broken for me again. I click on the Chrome extension icon and the ballon pops out and stops expanding after presenting Evernote Web Clipper.

I'm using Mac OS X 10.6.8

Chrome: 19.0.1084.56

This is a work machine, but I may be able to update Chrome through IT department if that will resolve the problem.

I've added Clearly and that seems to work fine and I can clip from that for now, but I'd like to keep using the full functionality offered by Web Clipper if possible.

Cheers!

Share this post


Link to post

Hello EverDevs,

Unfortunately Web Clipper is broken for me again. I click on the Chrome extension icon and the ballon pops out and stops expanding after presenting Evernote Web Clipper.

I'm using Mac OS X 10.6.8

Chrome: 19.0.1084.56

This is a work machine, but I may be able to update Chrome through IT department if that will resolve the problem.

I've added Clearly and that seems to work fine and I can clip from that for now, but I'd like to keep using the full functionality offered by Web Clipper if possible.

Cheers!

Definitely need to upgrade Chrome to current stable (Chrome 21).

See

Share this post


Link to post
Guest
This topic is now closed to further replies.