Jump to content

jidrovo

Level 1
  • Posts

    1
  • Joined

  • Last visited

About jidrovo

Profile Information

  • Subscription
    BASIC

jidrovo's Achievements

0

Reputation

  1. I was actually able to get this to work with some help! I don't remember if this is the exact order in which I did these steps, but these are the things I did to make it work: - Close Evernote, and kill + disable the Evernote clipper task in Task Manager like nashwan said - in regedit, go to edit/find tab and type in StartEvernoteClipper. I had first done it the way described by nashwan but I only saw a folder called EnClipper which didn't contain StartEvernoteClipper**. Set the value to 0 by right clicking the name and clicking Modify. Additionally, you can just delete it like I did (nothing got messed up and it worked) - restart the computer It should work out. Before restarting, I still had clipper working but restarting fixed it. The reason I wanted to disable the clipper is because whenever I want to copy formatting in Google Docs using [Ctrl]+[Alt]+[C] and [Ctrl]+[Alt]+[V], I would always end up clipping the last piece of text I copied to my clipboard when doing the "[Ctrl]+[Alt]+[V]" part. Let me know if this helps! **edit: I realize now that if I had just stayed in the second Evernote folder and didn't enter the EnClipper folder I would have found StartEvernoteClipper, but the method I described still works edit #2: I noticed that after opening Evernote after restarting, the StartEvernoteClipper file just showed up again! It was as if nothing had changed and it still kept clipping. So, I just set its value to 0 and it seemed to finally work now. Please keep this in mind
×
×
  • Create New...