Jump to content

fenb

Level 1
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fenb

Profile Information

  • Subscription
    PREMIUM
  1. https://evernote.com/intl/de/download This was the download link I received from support. Please be aware that this is a link to the German version of Evernote (the /de in the link). Maybe you can find a version in your native language by modifying the download link. Good luck. I hope this version can solve your problems!
  2. Some additional info regarding my previous post: Evernote support sent me a direct link to download the latest version for MacOS: V. 10.2.4 Build 1949 public Editor: V 111.0.14414 Service: V 1.21.2 This version works. No loss of all notes once you close and reopen the app. It even can sync with iOS now. To confirm the different behavior, I once again reinstalled the latest MacOS version from the App Store: V. 10.2.4 Build 458360 public Editor: V 111.0.14414 Service: V 1.21.2 Complete loss of all notes again. One more time I reinstalled Build 1949 from the supp
  3. I have three of the issues since installing Evernote 10.2.4 today: Notes appear to be lost/missing Issues with syncing notes New edits/changes to notes are not saving In my case I'm not signing in with Apple but with my Evernote login. So maybe these problems are not only connected to the Apple login. The problems in detail: Ever note that I created today in Evernote 10.2.4 on MacOS 10.15.7 is gone once I close and reopen the app. Nothing gets saved or synced to my other devices or the web app and it can't be found in trash. It looks as if the notes never e
  4. Same here. Ever note that I created today in Evernote 10.2.4 on MacOS 10.15.7 is gone once I close and reopen the app. Nothing gets saved or synced to my other devices or the web app. It looks as if the notes never existed. Complete data loss. The notes that I create on iOS show up on the Mac though. If I change them on the Mac, the changes are not saved or synced. It seems only the Mac app is broken. Yesterday it still worked. Any idea what the problem is?
×
×
  • Create New...