Jump to content

Mettarefuge

Level 1
  • Content Count

    4
  • Joined

  • Last visited

  • Days Won

    1

Mettarefuge last won the day on December 8 2018

Mettarefuge had the most liked content!

Community Reputation

3 Neutral

About Mettarefuge

Profile Information

  • Subscription
    BASIC
  1. Shane D. Thanks for the quick response...fyi, on my machine, with Chrome, turning off "block third-party cookies" did not fix it. I had to specifically "allow" Evernote, as I show in my screen shot. FYI: In Vivaldi, disabling the blocking third-party did the trick, but in Opera, as with Chrome,, I *had* to specifically add https://evernote.com/ before it would work properly. My experience might be helpful to members using these browsers. Best wishes, Steve
  2. Update: Taking a clue from that second dialog box, I got the extension to work again by changing the the cookie settings and adding https://evernote.com/ to the "allowed" cookie sites. SEE:
  3. Update: Taking a clue from that second dialog box, I got the extension to work again by changing the the cookie settings and adding https://evernote.com/ to the "allowed" cookie sites. SEE:
  4. With the arrival of Chrome 71, the Evernote Web Clipper just stopped working. (It stopped working in Opera and Vivaldi, when they upgraded to Chrome 71 internally.) When I click on the Evernote button, I get rapid dialog boxes telling that Evernote has successfully logged in and then I get a box that says, "Evernote Web Clipper uses cookies to identify your account. Check your browser setting to make sure third-party cookies are accepted from Evernote. I click OK. Then I try to use the Evernote Extension again, and I go through the same loop. This now happens in the latest versions of Opera and Vivaldi. This is super-irritating, so say the least, since I've totally lost web clipping. I would love to know if there's anything I can do to fix this and if not, I hope a bug fix is coming soon. Thanks.
×
×
  • Create New...