Jump to content

Adealbroker

Level 1
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by Adealbroker

  1. That's what I've been saying the entire post. I'm using Chrome and Windows.
  2. https://www.evernote.com/shard/s22/sh/bdd07887-4f60-4084-9525-3cb82c71f860/6e3875ed09bf492a21b6506c2a83a757
  3. https://www.evernote.com/shard/s22/sh/8dd22a0f-322e-4982-aff2-ae667b221415/f61694fff6ad79cdd65fde8e9e1846c3
  4. If possible, could someone just post the email address for support? That hopefully will get something at least started.
  5. This is becoming more and more irritating. The forum only allows max size of 0.49 MB to upload. So I can't upload a five second video of my clicking on the community, chat now, and submit ticket links with no response on any of them.
  6. Once again, the links on https://www.evernote.com/SupportLogin.action are not working. That's what I repeatedly have said. So, I can't submit a ticket there. As for twitter, I don't use it.
  7. I'm in P.S.T.. Chat was supposed to be available 7A.M. - 6 P.M. (C.S.T.). At the time of my posting here it was 9:17 A.M. P.S.T. which would have been 11:17 A.M. (c.s.t.). The links weren't working then and they are not working now as I'm typing this at 5:45 P.M. C.S.T. This is my third day in a row attempting to reach them. Before asked, I'm an annual premium paid member. Been on Evernote since 2010. Have used chat multiple times in the past.
  8. I noticed a couple days ago that when my monthly allowance restarted that it did on the web version as well as on the phone app. The windows version did not. I've updated the program to see if that may have been the issue and same thing. I attempted over the last couple days to contact support, but the links on the support page are not working. I am an annual paid premium user.
  9. The links on the support page are not working. Chat nor email. I am a paid subscriber, before that question comes up.
×
×
  • Create New...