Jump to content

Tebbybabes

Level 2
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Tebbybabes

Profile Information

  • Subscription
    BASIC
  1. Good day, I know this is an old post, but I was hoping someone would know... I can't seem to find this "convert note into PDF" item. Has this already been deprecated or am I just a doofus that can't find it? I'm running 6.17.6.8292
  2. I know this is an old post, but I just wanted to say thanks because this was quite helpful to me. Prior to this, I just had to live with my stuff ups or resort to recreating the original notes.
  3. I know this is an awfully old thread, but I just wanted to chime in that the information is still spot-on and useful! Thanks!
  4. Thanks for your reply, Dave. Much appreciated. Unfortunately, I have already applied the update. The truth of is, it's been going on for a few months now, I guess I don't notice because I hardly sign-out of evernote and when I've felt the need the sign-in, it's usually been a fresh machine. Anyway, yesterday, it occurred to me that my main machine is not a fresh machine and it's been doing that for quite a while now. I then proceeded to sign-out and back in with my android devices and found that the sign-in with google worked perfectly with them. On the desktop version, it's almost as if it's not aware that there is a currently logged-in google account to choose from.
  5. I seem to have a run into an issue with regards to this functionality with the Windows desktop version Evernote. It is my understanding that signing in via google is a one-time thing and afterwards can be done on a one-click basis. However, in my case, I have discovered that nothing seems to get saved. EVERY TIME I try logging into the Evernote desktop app is like the first time. It asks for my google email then my google password - it's asking to grant permissions to Evernote each time, like it never gets saved or something. Any thoughts on what might be going on would be very appreciated.
  6. Unfortunately, after following the steps from the response from support, I have experienced no measurable change in the typing lag. I have yet to try the rolling back to an earlier version though.
  7. Thanks for sharing, I follow that thread too. Am currently trying to apply your fix. I'll update if anything changes.
  8. Thanks for sharing that. I didn't know that it was possible to get old versions of EN! This problem has irked me for so long that I'm all for giving that a try!
  9. Just posting an update. I've been on an extended period of working just from my laptop and I've discovered that I don't have the lag on it. Same OS, same version of EN. Dangit, how is this ever going to get fixed. Grrr.
  10. I just wanted to post an update related to my original post in January. I've just been on an extended work period on just my laptop which has the same OS and same version of Evernote on it. The lag doesn't exist on my laptop. While I'm happy that I don't have that problem, I'm still upset that my main desktop still does. Grrrrrr.
  11. I've been having this issue ever since I installed Evernote on a new build. And it's been driving me nuts. My old builds don't seem to have this problem but because they are not my main computer, I only use evernote on them sparingly and hardly ever to make notes, just to consult them... so I can't confirm with certainty if they have it or not. Anyway, I might have discovered another workaround and seeing as this issue is still not fixed considering it's been showing up for quite a while now, I wanted to share. I experience the lagging when I'm making a new note. What I've done is create a new note with maybe a few words or a name, whatever, as long as it's a note - then close it. After closing the note, I reopen it edit and add to my hearts content and for some reason I don't have the lagging on it anymore no matter how much I type. Maybe it'll work for you.
  12. I've been having this issue ever since I installed Evernote on a new build. And it's been driving me nuts. My old builds don't seem to have this problem but because they are not my main computer, I only use evernote on them sparingly and hardly ever to make notes, just to consult them... so I can't confirm with certainty if they have it or not. Anyway, I might have discovered another workaround and seeing as this issue is still not fixed considering it's been showing up for quite a while now, I wanted to share. I experience the lagging when I'm making a new note. What I've done is create a new note with maybe a few words or a name, whatever, as long as it's a note - then close it. After closing the note, I reopen it edit and add to my hearts content and for some reason I don't have the lagging on it anymore no matter how much I type. Maybe it'll work for you.
  13. I must say that support has been on top of things. They got back to me in less than a day. Anyway, according to support, Win10 has now overridden the default action for WIN+Prntscrn as it's own hotkey for screen captures. That's why it no longer works for Evernote. They suggested changing evernote's hotkey from the options and I'm happy to report that it works. I might just add that EN would be better served by notifying users that the old hotkey will no longer work in Win10. They should probably also put in the FAQs. Cheers,
  14. I've had the same problem crop up. Exactly the same as you. Running the latest version of Evernote and recently upgraded to Win10. I've been in contact with support from their twitter support account and we tried multiple things like rebooting and updating evernote to the latest beta release, stll no go. I have now logged a support ticket and will take it from there. Crossing fingers that someone can tell us what's going on.
×
×
  • Create New...