Jump to content

deardavid

Level 2
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by deardavid

  1. Very, very slow for me... Maybe one or two minutes or more... Sometimes get "Page not responsive..." popups. Using Chrome and have Premium Evernote acct. Browser pages load quickly..
  2. Your reply to my comment: "Yes, I'm having the same issue on intermittent web pages, for about the last week. I get the..." Dear Ruben, Thanks for your prompt reply. I didn't notice it till a few days ago, and then my A/C broke... Yes, they all have the same high speed internet connection, but I don't think that was the problem -- the browsers load most pages without delay or error. I followed a previous poster's suggestion to stop using the "`" keyboard shortcut, and use the rt-click context menu instead, and that seems to solve the problem. Sometimes using the context menu clipping function seems to correct it for future shortcut clips, but only temporarily. Perhaps you can still find out why the shortcut key is causing the problem. Thank you. David
  3. Evernote Web Clipper error message: "the clipper couldn't start on this page....". I’m getting the same warning and slowdown on a Chromebook and on my Win 7 64-bit desktop. On my desktop, I’m running the Chrome browser Version 51.0.2704.106 m , Evernote Web Clipper Version 6.9 (e979351/1.1.0.926). Cookies and JavaScript are allowed. This has been happening for two or three weeks now, on almost all web pages. The pages are being added to Evernote, but waiting (sometimes the page then won't scroll for a while)... and then closing the error message is becoming quite tiresome. Here are typical error log messages when this happens: 15:08:49 GMT-0400 (Eastern Daylight Time) (WARN) http://www.nytimes.com/2015/07/04/us/politics/bernie-sanderss-revolutionary-roots-were-nurtured-in-60s-vermont.html?smid=fb-nytimes&smtyp=cur&_r=0: Some frames seem stuck, continuing with what we've got. at c (/content/frame_loader.js:2:377) 15:12:18 GMT-0400 (Eastern Daylight Time) (WARN) http://mag.uchicago.edu/law-policy-society/political-education: Some frames seem stuck, continuing with what we've got. at c (/content/frame_loader.js:2:377)
  4. Yes, I'm having the same issue on intermittent Chrome web pages, for about a week, on various devices. I get the 'The clipper couldn't start on this page...Reload…’ error. Sometimes it still works to do the clipping anyway, sometimes the error msg comes after the clipping has started or completed. Usually, everything starts slowing down in Chrome afterwards (but then eventually recovers), and recently, my page froze completely (couldn’t scroll), so I had to restart Chrome via another window I already had open on my Chromebook. Sometimes I think if I wait 5 or 10 min, it would complete the task, but I have things to do! I’ve tried reloading the page once or twice, but I don’t think that helps – it’s not an issue with the page. I just tried clipping this forum page, and it seemed to take forever to clip it (15-20 sec, or longer...?), and just as it was finally showing the ‘Clipped’ msg with the checkmark, the ‘clipper couldn’t start...reload’ msg appeared. The clip appeared correctly saved in my EN acct. I just tried clipping a CNN news page, and the clipping progress circle was still going around for about a minute when I switched to this text editor to write this up, because, although I could move the cursor, I couldn’t scroll the page anymore. When I came back to the page, after about a min and a half, or 2 min, it was just completing, and at the same time, it gave me the “couldn’t start” msg. I have a high speed connection, and am on Wi-Fi. EN usually takes 5-10 sec to clip a page, on any device. I have Evernote Web Clipper version 6.9 (e979351/1.1.0.926), And for my Chromebook, Chrome OS Version 51.0.2704.79 (64-bit) Platform 8172.47.0 (Official Build) stable-channel peppy Firmware Google_Peppy.4389.93.0 . As I said, I seem to be getting this error in every device I’m using: Win 7, Win 10, Android… all with updated OS, as far as i know. Note: I’m don’t have the time to take hours going over and rechecking everything I’ve written with a fine-tooth comb as I usually do, but this report is generally correct, as I remember it. I’m spending my time going over and rechecking all the continuing flood of other issues I keep getting on my computers! I hope you can fix this soon – I really love Evernote and make use of it a lot...
  5. I have Evernote Web beta (as of 10-9-15)j, and there seems to be no way of getting a version number for it. I am using it in the Chrome browser on a Chromebook with the Chrome OS Version 45.0.2454.86 (64-bit). I, too, accidentally hit the Reminder icon, and now I’m stuck with the Reminder field showing 1 crossed-out reminder (‘done’) at the top of my Notes column on the left. There is no way to remove the Reminder field (about 6mm by 15mm) from the top of the Notes column, and no way to remove the crossed-out reminder, although I can collapse and hide the crossed-out reminder. I have tried everything suggested several times, without success. Maybe the other responders are using a different version of Evernote, perhaps the Desktop version. I haven’t tried the desktop version yet (can’t on my Chromebook, but I do have it on a desktop), because I feel sure there must be a way to do it with the web client – but maybe not… Oh, at first I had 2 reminders displayed, but by clicking 'Done' on them and clearing the 'Show recently completed reminders' checkbox from the Setting gear icon dropdown menu, I was able to get rid of one of them. Then for awhile it showed '8 hidden' reminders, but sometime during my removal attempts, that disappeared, too. Now I am left with the one reminder as described above. Thanks. David P.S. It would also be nice to select multiple notes on the web client and move them to a folder, instead of moving them one at a time. ******************************************************************** OK -- just figured out how to do it. I reverted to the old Evernote Web client, and suddenly everything changed. I was able to follow the suggestions given by the previous responders, and remove the crossed-out reminder and also remove the Reminder field at the top of the Notes column. I also could select multiple notes by ctrl-clicking them. It's the new beta version of Evernote Web that can't do these things. Seems like the beta is a step down... Note: can't remove a reminder marked as done -- must be an active reminder to be totally removed, which will then remove the Reminder notice at the top of the Notes list, once all reminders are removed.
  6. I agree. Very little functionality in the way highlighting is implemented. I have Chrome on Win 7 desktop. Shift to produce straight line would be great, but when highlight color masks out the text overly much, then what good is it. Skitch is worse in this regard than Evernote Web Clipper, but neither of them have the required functionality. This would be a very hand feature of Skitch and Evernote if it worked! I notice than green and red work a little better in the Web Clipper than yellow. Also, the page that gets captured by the initial screen shot looks blurry or slightly pixilated, as though it were captured at too low a resolution -- apparently this is due to the initial display being less than 100% zoom after capturing -- after adjusting to 100% it looks OK again. Why not make 100% the default? Thanks for thinking about these issues. I look forward to being able to use these features as they were obviously intended to be implemented. David
  7. I've tried to take a screenshot with EN several times recently, and all I get is a blank gray page, instead of the area I outlined to capture. This blank page can be annotated with the Skitch tools, but, of course, to no purpose. Here are some sample urls: http://www.faststone.org/FSCaptureDetail.htm http://www.q1medicare.com/PartD-CMS-LIS-AnnualNoticesAndMailings.php?utm_source=partd&utm_medium=textlink&utm_campaign=SpecialFeatures Most other pages seem to work OK. I haven't had any trouble with PDF pages yet. I have EN web clipper Version 6.7 (eeaba56/1.1.0.926) and Windows 7 with Chrome Version 45.0.2454.101 m . Thank you. David
  8. I have Chrome 45.0.2454.93 now, and the problem seems to be fixed. Thanks everyone for their input. Evernote is great!
  9. I've been having strobing issues with Evernote Web Clipper 6.6 (c6a3ad5/1.1.0.926) on the Chrome Browser Version 45.0.2454.85 m, using Windows 7 Professional, 64-bit, Service Pack 1. It happens intermittently, strobing and sometimes clipping ok, and sometimes switching to another tab and clipping that. Just started a week or two ago. It is happening on my desktop, and perhaps also on a Chromebook and a Nexus 7 -- I haven't really kept detailed records. I will add more to this post if I get more data on this issue. Note: part, but not all, of my problem may have been due to an AutoHotkey macro I wrote, that tried to clip a PDF page as though it were a regular web page.
  10. I've been having similar strobing issues with Evernote Web Clipper 6.6 (c6a3ad5/1.1.0.926) on the Chrome Browser Version 45.0.2454.85 m. It happens intermittently, strobing and sometimes clipping ok, and sometimes switching to another tab and clipping that. Just started a week or two ago. It is happening on my desktop, and perhaps also on a Chromebook and a Nexus 7 -- I haven't really kept detailed records. I will add more to this post if I get more data on this issue.
  11. I find that I cannot use Evernote Web Clipper to save reader comments powered by Disqus. Here are two sample sites demonstrating this problem: http://news.sciencemag.org/health/2014/03/scientists-fix-errors-controversial-paper-about-saturated-fats http://www.npr.org/blogs/thesalt/2014/03/28/295332576/why-we-got-fatter-during-the-fat-free-food-boom There is just a blank area where the reader comments would be. Clearly does the same thing. Selecting All in the Evernote Web Clipper and clipping the selection does not work either. This problem is discussed for Zotero, a program similar to Evernote: https://forums.zotero.org/discussion/27314/good-way-to-save-comments-from-website-articles/ So far, the only way I can save these reader comments, which sometimes have more valuable information than the original articles, is by printing the whole article (including the expanded notes section) to a PDF file and saving that on my computer, then attaching it to a new Evernote note. If anyone else has encountered this problem, or has another, more efficient solution, I would like to hear from you. David Scientists Fix Errors in Controversial Paper About Saturated Fats ScienceAAAS News - results from using Evernote Web Clipper.html
  12. I tried the EverClip method and it seems to work well for creating a clickable link in Evernote, even though it takes an extra click. It took me a while to figure out how to use it. It works similar to the Evernote Web Clipper extension on Chrome. So far, 'OK Google' is still working for me (see comments on Everclip app page). I am using a Galaxy S3 Android 4.3. I also wrote an AutoHotkey macro to use in Evernote itself (on my desktop), creating a clickable link from the text of the URL, and then going to that link. It is strange that Evernote doesn't include this feature, since it is such a useful program otherwise.
  13. I also have EN (Evernote) running on ar Dell Laptop (Inspiron N7010), and EN started spiking every half minute or so from 0 to 25% CPU. I could hear the hard disk drive revving up each time it happened, it seemed -- actually I wasn't looking at both at the same time, but both activities were initiating at about the same frequency. While this was going on, I was trying to save some screenshots on EN, but after they appeared in the Notes window, they would half the time disappear, being lost before they were saved by EN. I also noticed that if I didn't rename them from 'Screenshot', the newest screenshot replaced the previous one, which was not saved. Or maybe they just weren't being saved at all, which happened anyway to some of them I renamed. I don't have time now to debug yet another program (seems like that's all I do sometimes...), so I can't give any more detailed description than what I'm giving here, but this may be of some help to someone. Just before I started typing this, and looking at the Win 7 Task Manager and Resource Monitor, EN stopped spiking, and the disk revving stopped, too, It had been going on for a little while even though I was doing noting in EN. Now everything is quiet. I am going to try saving a screenshot again... Hmmmm... Everything seems to be working OK now. I tried clicking on Sync, and again EN spiked momentarily to 25% while it synchronized, then was immediately quiet again. I noticed while all the spiking was going on previously, that EN was constantly or very frequently syncing -- I wonder if that was causing the spiking and the inability to save the screenshots properly...? I wonder if when EN is syncing, it downloads its whole Notes database to my local machine -- maybe that was causing all the disk accesses, as EN was catching up for a while, since I hadn't logged onto it from this laptop for a while. Anyway, it's 4:51 AM here now -- maybe time to get back to work on what I got the computer for in the first place! David SIlverman deardavid0@gmail.com
×
×
  • Create New...