Jump to content
  • 0

(Archived) Sync Failure only on Mac laptop



I have read through the other user forums on this sync failure topic, but none of the solutions have worked. I have tried deleting notes, deleting notebooks, removing and re-installing Evernote. I have reset my wireless network at home. I am using Safari as my browser. I can sync notes from my Motorola Droid to the Evernote website, but the laptop (running MAC OSX) keeps giving me the Sync Failure: Evernote is unable to connect to the Evernote service.

Console gives the following error report:

2/14/10 10:53:20 PM Evernote[3838] Exception: TTransportException: Could not make HTTP request

userInfo = {

NSStackTraceKey = "0x3ba19a 0x94780e3b 0xb22b1 0x6d870 0x3756 0x39a2 0x147f7c 0x1491c0 0x957ecdfd 0x957ec9a4 0x91765155 0x91765012";

error = Error Domain=NSURLErrorDomain Code=-1004 UserInfo=0x157269e0 "can’t connect to host";


Any other solutions?



Link to comment

1 reply to this idea

Recommended Posts

Can you log in to your account via the web using Safari (not Firefox, Chrome, etc.) on the same computer without getting any errors or warnings?

If not, you may need to tweak your OS X network settings so that Safari can communicate ok. We use the same networking libraries as Safari.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...