Jump to content

Select default or alternative notebook - option does not work

Recommended Posts

I have several notebooks already set up in Evernote and recently added a new one. I tried to add something to the new one via Clipper but the default notebook - an earlier one - cannot be changed.  There is a pull down option but it does not display  my other notebooks and when I type in another notebook name in the notebook selection option, nothing happens. The earlier one stays ticked as the selected notebook.


I have also tried to change the default notebook to be the one last used but that does not work either.  I have not used Evernote for a while (although I have updated to the latest version) so I may be doing something wrong, in which case I should love to hear. I am running it on a Windows 7 Pro (latest version) pc.

Link to comment
  • Level 5*

Make sure you have synced the desktop version and go to the web to see if the notebook appears there.  If it does, I can't think of any reason it wouldn't appear in the Clipper drop down for notebooks.  Since you haven't used EN in a while could you have two accounts and you are logged into the wrong one?.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...