Jump to content

Has anybody else had issues with the mac app on LDAP accounts with NFS home directories?

Recommended Posts

I have submitted a support ticket but wanted to check to see if anybody else has noticed this.


I installed the latest Evernote mac app from the app store onto my office iMac, running Yosemite. I log into the machine using a network account which mounts my home directory on an NFS share. Evernote worked perfectly fine until I rebooted the machine. Now when I try to launch it, it never opens at all and if I right-click on the dock icon it tells me application not responding and I do a force quit. 


I thought I fixed it a couple days ago, actually. I uninstalled the app and deleted the directories com.evernote* from ~/Library/Containers. Then, after another reboot, I reinstalled the app and it worked fine, until this morning. I came in, booted up my mac, and the same issue presented itself.


I feel like this may have to do with the nature of my user account, because the ~/Library/Containers/com.evernote* directories are being mounted as a share, and deleting them is what fixes the problem, but I don't know enough about enterprise mac account management, mac apps, or Evernote to go any further than that.


If anybody else has had any experience with this please let me know, and I'll update this when Evernote support responds.

Link to comment
  • Level 5*

Evernote has stated that EN Mac should be installed on the users local hard drive.  Install on external drives and network drives are not supported.


There may be some way around this that the very technically oriented user could find, but I wouldn't count on it.

So far, I have not seen anyone report success on these non-supported installs.


Good luck.  Be careful with your data.  It could easily get lost in a non-supported install.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...