Jump to content

Create "Add Link" from help files.

Recommended Posts

I have created many successful links with no problems, using Ctr K, or manually editing. Now I'm trying to create links using the links to "Help Files". I acquire the link using the properties icon in various programs.. What ever "Help File" program I might be using, I do not always get a successful link using Ctr K, or for that matter manually doing and edit. Listed below a couple of things I tried.

I probably used a bad example, selected with the Default selection mode option in Preferences, since the phrase reflects a statement that seems to be part of the issue. But it's just a statement to be copied into Evernote

The actual link is:

Default selection mode .


The actual text copied to Evernote.

selected with the Default selection mode option in Preferences


1. Capture text: selected with the Default selection mode option in Preferences

2. Right-click using properties on the above link capturing the following link:


3. Use CRT K to create a link within Evernote using mk:@MSITStore:C:\!SW\UTY\Opus\Help.


Has anyone else tried to do this with success?


Link to comment
  • Level 5*

Hi.  Not sure of the question here:


If I paste "https://mk:@MSITStore:C:\!SW\UTY\Opus\Help\dopus.chm::/Documents/Prefs/Inline_Rename1.htm" into a note,  it's not recognised as a valid link.


If I Ctrl-K and paste the link,  it shows up as a formatted link,  but won't open a file because it points to a page opened in a help file rather than something posted online.  Evernote needs to open the help file reader,  then find the relevant page,  which doesn't seem to be supported.  Not sure if there is a way to do this without some form of scripting (Autohotkey etc) to launch a query which will open the executable,  then the page.


Same result (of course) if I type the text and Ctrl-K the link behind the text.


I can't find a help file on my system that will give me the same sort of links  what's your OS,  and an you give an example of the software on which you're opening a help file to get this sort of issue?

Link to comment

>> Not sure of the question here:<<

Actually, I think you have it down. My thought process was a bit bent. I understand what you mean by first having to open a file before you can do the search for the issue in question. What I had done in the recent past was accomplished because the actual file was open. I thought I was accomplishing something which I now see could not work, once that file was closed.

Thanks for your help. I guess for now I'll have to wait and hope for a future improvement in Evernote that will make this possible.
Link to comment


This topic is now archived and is closed to further replies.

  • Create New...