Jump to content
  • 0

Evernote can't open directory links on Yosemite



I have some notes that include links to files/directories on my system.  On Mavericks, clicking these links in Evernote would cause Finder to open the directory.  After upgrading to Yosemite, clicking these links gets me a dialog that says there isn't permission:


(it won't let me post the image; it says The application "Evernote.app" doesn't not have permission to open "Dev.")  The dialog has a finder icon.


In this case, the actual link is: file:///Users/rbk/Dropbox/Lifecom/Dev/; the directory exists, it's owned by me, and I have read/write access.  This same note and link worked on Mavericks.  There must be some permission thing different in Yosemite I can't find.  Help!  I really need this to work.


BTW: I'm running Evernote 6.0.5, from the App Store.

Link to comment

8 replies to this idea

Recommended Posts

Tried re-entering the link, doesn't work.  Just installed the 6.0.6 update from the Mac App Store, and that didn't fix this issue.  Had hoped it would be fixed in this update.  Haven't tried installing it from the web site, hoping they'll fix the app store version.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...