Jump to content

Can't See Note Navigation within Selected Notebook


Recommended Posts

I have the free version of evernote. So, when I open the desktop application there is usually the notebook navigation and etc column (notebooks, tags, atlas, market) and then after I click on a particular notebook, or usually even before that, there is another column that shows the different notes within that particular notebook or what I would call the note navigation section. Instead, there is no note navigation column and I can only see the last note that I added to the notebook I selected - even though the notebook clearly shows several notes within it. This seems to only be a problem with the desktop application because I just logged in to the web version and it is showing everything perfectly.


Is this something that is related to viewing types? Is there a glitch with one of the viewing types that I have selected and now it's stuck there? I tried changing the views (list / snippet / card), but it doesn't not respond. I have also tried logging out and back in because it seems like it is locked up or frozen. 


Has anyone else encountered this lately? Does anyone have any suggestions?


Thanks for your attention, 




Link to comment


This topic is now archived and is closed to further replies.

  • Create New...