Jump to content

Evernote auf Windows 7 installieren

Recommended Posts

Hallo zusammen,

ich hoffe, dass ihr mir helfen könnt.


Ich möchte Evernote auch auf meinem Windows 7 PC installieren.

Leider kommt immer diese Fehlermeldung:


"Evernote wurde bereits von einem anderen Benutzer installiert.

Es wird nur eine Installation pro Benutzer unterstützt."


Es liegt aber keine Evernote-Installation vor.


Was kann ich tun?



Michael Büdgenbach



Link to comment
  • Level 5

Tag Michael,

dies ist ein Forum auf Englisch, deswegen wirst du kaum eine Antwort auf deutsch kriegen.

Ich antworte daher ebenfalls auf englisch:


You probably have some leftover files on your harddisk from an old installation (or attempt to install).

Download REVO uninstaller (free version is fine) and do a clean Evernote uninstall. Mmake sure you backup your username.exb file (that's where all your notes are stored).


Then install Evernote again and you should be fine.




Link to comment
  • 3 months later...



i´m a German myself, and i don´t know how this error message is written in English.


A few months ago i got my first win8.1 pc, and i installed evernote desktop. Worked well, as usual. Then, for some reason i don‘t know the program shortcuts were removed, and evernote disappeared from my list of installed programs. I was able to find evernote.exe via the MS search tool, and i used this way to work.


But updates became impossible. I got this error messages, always the same stuff that another user who always hat installed evernote on my pc, i should uninstall it etc etc.


After all that i know there have never been another evernote account on my system. Installation became impossible because evernote was removed from the list of installed programs. Also Wise Programs Uninstaller was not able to identify it.


I‘m not quite sure about the order those things happened on my pc, and i wonder how evernote can intervene in this way into my system.


But finally i was sick of it. Yesterday i removed all Evernote, Clearly, Skitch an Webclippers folders from my PC - by hand. I also removed every entry in my registry - by hand. I used search tools and different cleaning tools to identify and delete every installation relict.


It did not work. The Evernote installation process is still aborted, still the same error message!


I suppose there are two possible Reasons for that: 1. There is another Windows account on my PC (less likely) and 2. there were a preinstalled Evernote for Metro on the system, and i once tried to use it, but later uninstalled it because i found it useless (more likely).


I cannot remember but i thin the preinstalled Evernote Metro App was working as an separate program with a separate account. I think the problems started around the time when i uninstalled the Metro app (maybe).


I also deleted the App data from windows after unlocking that function in my system. But it does not help - still the same error message, always when i try to start a new installation of the desktop client.


Somewhere deep within the system, there must be still some information stored that the metro installation is sill active, i think.


Any idea what i can do?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...