Jump to content

Evernote won't load


Recommended Posts

After updating to the newer version of Evernote, the program won't load. The desktop version is working; both syncing and adding new clips. I am working on a laptop with Windows 7. I also have a Lenovo ultrabook running Windows 8.1. Evernote will not load on either machine.

Link to comment

Evernote has now loaded on both my Windows 7 laptop and the Windows 8.1 Ultrabook. Both machines were turned off and restarted, but it still seemed that it took several hours and much patience to see all recipes and notes reappear! Thanks for the reply....

Link to comment
  • 8 months later...

I am having the same problem. I ran windows updates and now evernote will not load. I even downloaded Evernote_5.8.5.7193 and tried to install it. It has me close outlook, it appears to be working and then it just disappears. Another weird thing with my windows updates is that it broke silverlight I had to disable the NPAPI plugin for chrome to get that to work. 


Evernote is working fine on my phone and even in web-based version. It will just not load on my desktop.


I am running Windows 7 Enterprise Service Pack 1

Intel Core i7-3700 CPU 3.40 GHz with 16.0 GB 

64 bit system.


any ideas?


Thank you for your time


Link to comment
  • 2 weeks later...

I have a similar issue.  I have used Firefox for years, IE seldom, a year or two ago following a windows update the IE quit working completely, since I rarely used it there was no big deal.  Now I want to run Evernotes and nothing I try will get IE to work.  I downloaded Evernote, removed Evernote, reinstalled Evernote but I get the same comment each time.  "Could not connect to server", You need to be online to register or perform an initial sync.  Please check your internet connection.


I am on line, I use Excede satellite.


Evernotes works on my other computer which is the same i-net connection.


I've been trying to figure this out for 3 days and its giving me a headache.  I think it has to do with MS IE but nothing I do there will get IE to run, I am unable to uninstall it or reinstall it.  A co-worker suggested Google Chrome which I tried and now I have 2 web browsers that won't work.  It appears the IE has been upgrading with each upgrade as it is version:  11.0.9600.177728 any suggestions?

Link to comment
  • Level 5*

Hi.  I'm confused - IE is (usually) MS Internet Explorer,  which I gather doesn't work on your system.  Evernote is available in two 'flavours' - EN Desktop,  which is downloaded and installed to your desktop,  and EN Web which is available through any working browser.  There's also a browser clipper which helps capture online content into your account.  Different versions can be downloaded for popular browsers.  We can't help with the browsers that do or don't work on your system,  but it is useful if you have it,  to use Intermet Explorer to change the computer's internet settings because of a security problem some months ago.


So.  Purely on Evernote not being able to connect to the server,  and IE not working - try opening Control Panel > Network & Internet > Internet Options > Advanced and scroll down until you see Security.  UNtick 'Use SSL 2.0'  and  'Use SSL 3.0' and tick all three TLS boxes.  Then try launching Evernote again.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...