Jump to content

Synch stops at 57%


Recommended Posts


I have a problem on one of my device running Win7. I tried to reinstall Evernotre but every time, the synchronisation stops when a bit more than half of the notes are downloaded. I uninstalled Evernote, deleted completely the local database and reinstalled a few times. The problem in not solved. On an other device running Android, the complete reinstallation works propelly.

I have only around 500 notes and my database is 1,3GB. Here is the log from my windows PC : http://www.evernote.com/shard/s303/sh/2aa30465-5fe9-4a28-bc44-4462b664b1c9/62dad232d5a3565ad78c0264362ba1b2

Can you help me?



Link to comment
  • Level 5*

Hi - sorry to see you're having problems.  Have you tried clearing the Trash notebook on all devices and checking for notes in the Conflicting Changes notebook?  After the reinstall and the refresh you've pretty much covered all the bases (but did you use Revo Uninstaller to zap the original installation first?).  If you've done all the above,  then you have officially moved on to the next stage - which is raising a support ticket.  See below.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...