Jump to content

Can't install Evernote in Windows 8


Recommended Posts


I'm running Windows 8.1 64-bit. I can download the install file and run it, but as soon as I click "Yes" to allow the program to make changes to my computer, a DOS command window flashes briefly on the screen and the installation stops. There is no error message, no pop-up window, nothing.


My temp directory does not have an EvernoteSetupMSI.log. It does have EvernoteSetup.log. The only suspicious entry in the log file is

[03/24/2014 11:10:36] Launching Evernote.

[03/24/2014 11:10:36] Unable to get app path for Evernote.exe

[03/24/2014 11:10:36] Installation completed.


However, the installation did not complete successfully in spite of what the log file says, since searching the C: drive for Evernote.exe returns no matches other than Evernote_5.2.1.3108 in the Downloads folder. I tried creating a folder called "Evernote" in the Program Files and Program Files x86 directories, but got the same result. Any help would be appreciated.
Link to comment
  • Level 5*

Hi Tamara.  I'm running 8.0 64-bit and a beta 5.3,  but there's no problem with installs and updates - I had to do quite a bit of that lately.  


Have you tried moving the downloaded install file to your desktop or a different location from the one chosen by your browser?  (I'm assuming you're downloading from Evernote.com).  WIndows 8 seems rather picky about folder permissions and the installer might have trouble getting access to the right location.  


You can install from a USB stick if you have one available - try that as an option.  You could also try running the installer as an administrator - go to the browser's download folder (or an alternate location) and right click the EXE file to choose 'Run as Adminstrator'

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...