Jump to content
  • 0

(Archived) PDF Problem



I'm having a problem with Evernote on my Mac where I can't see any of the PDF files I've uploaded. Instead, I get this:


Looks like a blue block with a question mark.

Am I missing some kind of driver or something?? I was able to see PDFs just fine before I updated the last time. I can see them on my work PC and on my iPhone, but not on my Mac.

Anyone have any suggestions?


Link to comment

4 replies to this idea

Recommended Posts

That icon means that our embedded WebKit note editor can't find the plug-in to display a PDF document. If you've altered the PDF viewing plug-in for Safari, you may see this behavior. We've only seen this with 2-3 other people, and you may be able to fix this by:

Quit Evernote

Move Evernote to the Trash


download the latest Mac client from http://www.evernote.com/about/download/

Install and start

If that doesn't work, try opening a PDF document from the web in Safari on your computer and see whether that displays correctly.

Link to comment

Well, I tried what you suggested and uninstalled/re-installed Evernote several times. Same problem. I also tried everything else I could think of, and nothing worked. Then, I finally noticed your mentioning Safari, and it dawned on me that I've been having problems with Safari crashing after the last update.

After some monitoring of the problems with Console, and checking on the Apple website, I saw that several people were having crashing problems with Safari and were able to solve the problem by trashing: Library/Internet Plug-Ins/JavaPluginCocoa.bundle/

So, I trashed that folder, and lo and behold, not only was Safari fixed, but Evernote is now showing all of my PDF files. Weird but true.

I'm now just hoping that JavaPluginCocoa.bundle is not something I need for anything else...


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...