Jump to content

Can not synchronize notes

Recommended Posts

When I upgraded Evernote to the latest version weeks ago, the application could no work well since then. The problem are:

1)Can not update notes when using Evernote on my computer(Windows 7, 64 bits),

2)The application does not response to any action, the menu, the button, no response, and could not exit also, like a dead application. I have to kill Evernote application using Windows Task Manager. 


I think it might be a bug of Evernote. The reasons are:


1)Evernote on my my pads ( Android and iOS) can update and synchronize well.

2)At first, I think the government may block the network to Evernote server, so I use a VPN and tried to connect Evernote Server from more than 10 different countries, like USA, Japan, Korea, Taiwan. I am sure the VPN worked well, I can access Facebook, Youtube,and Google from these country. But the Evernote still could not work.

3) I have never had this problem untill I use the latest version Evernote


please help me to solve this problem.



Link to comment
  • Level 5*

Hi.  Always useful to know which Evernote client you're using and in which OS - desktop / mobile / Windows / Mac ?


First and obvious suggestion would be to uninstall the latest version of Evernote completely and reinstall - please search the forums for your OS and I'm sure you'll find more detailed instructions...

Link to comment

I tried to reinstall an older version of Evernote Windows, it could not work yet.  But I found some new interesting points as following:

1) I have 3 free Evernote account, 2 of them work very well, adding new notes, updating and synchronizing are all done on all platform.

2) The one which has problem is the largest account. it has 250 notebooks and more than 20000 notes. the size of some notes are more than 5MB.

3)The problem happended only on Windows platform, the size of EXB file is about 10GB. 

4) I checked the log of Evernote, it showed as:

Evernote for Windows (270217) Public
OS: Windows 6.1.7601 Service Pack 1
User: itboy_china
Memory: 170MB
Created: 2014/01/11 10:29:08
Bootstrap info: loadedDatabase
<bootstrap_info><profile name="Evernote-China"><settings account_email_domain="m.yinxiang.com" cardscanUrl="https://cscan.yinxiang.com/cardagain" enable_facebook_sharing="0" enable_gift_subscriptions="0" enable_linkedin_sharing="0" enable_shared_notebooks="1" enable_single_notesharing="1" enable_sponsored_accounts="0" enable_support_tickets="0" enable_twitter_sharing="0" marketing_url="http://www.yinxiang.com" service_host="app.yinxiang.com" support_url="https://www.yinxiang.com/contact/support/"/></profile><profile name="Evernote"><settings account_email_domain="m.evernote.com" cardscanUrl="https://cscan.evernote.com/cardagain" enable_facebook_sharing="1" enable_gift_subscriptions="1" enable_linkedin_sharing="1" enable_shared_notebooks="1" enable_single_notesharing="1" enable_sponsored_accounts="1" enable_support_tickets="1" enable_twitter_sharing="1" marketing_url="http://evernote.com" service_host="www.evernote.com" support_url="https://evernote.com/contact/support/"/></profile></bootstrap_info>
10:28:29 [16336] 0% EDAMSystemException: errorCode=INVALID_AUTH message="authenticationToken"
10:28:29 [16336] 0% Session terminated abnormally, elapsed time: 0s
10:28:29 [16336] 0% * 0s (100%) spent in EDAM RPC
10:28:42 [16336] 0% Authenticating user "itboy_china"
10:28:42 [16336] 0% EDAMSystemException: errorCode=INVALID_AUTH message="authenticationToken"
10:28:42 [16336] 0% Session terminated abnormally, elapsed time: 0s
10:28:42 [16336] 0% * 0s (100%) spent in EDAM RPC
10:28:46 [16336] 0% Authenticating user "itboy_china"
10:28:46 [16336] 0% EDAMSystemException: errorCode=INVALID_AUTH message="authenticationToken"
10:28:46 [16336] 0% Session terminated abnormally, elapsed time: 0s
10:28:46 [16336] 0% * 0s (100%) spent in EDAM RPC
10:28:50 [16336] 0% Authenticating user "itboy_china"
10:28:50 [16336] 0% EDAMSystemException: errorCode=INVALID_AUTH message="authenticationToken"
10:28:50 [16336] 0% Session terminated abnormally, elapsed time: 0s
10:28:50 [16336] 0% * 0s (100%) spent in EDAM RPC
10:28:54 [16336] 0% Authenticating user "itboy_china"
10:28:55 [16336] 0% EDAMSystemException: errorCode=INVALID_AUTH message="authenticationToken"
10:28:55 [16336] 0% Session terminated abnormally, elapsed time: 0s
10:28:55 [16336] 0% * 0s (0%) spent in EDAM RPC
10:28:59 [16336] 0% Authenticating user "itboy_china"
10:28:59 [16336] 0% EDAMSystemException: errorCode=INVALID_AUTH message="authenticationToken"
10:28:59 [16336] 0% Session terminated abnormally, elapsed time: 0s
10:28:59 [16336] 0% * 0s (100%) spent in EDAM RPC
10:29:03 [16336] 0% Authenticating user "itboy_china"
10:29:03 [16336] 0% EDAMSystemException: errorCode=INVALID_AUTH message="authenticationToken"
Link to comment


This topic is now archived and is closed to further replies.

  • Create New...