Jump to content
  • 0

(Archived) New Safari web clipper causing problems with links (esp. on YouTube)

Oregon Expat


I was delighted to see that Safari FINALLY got its own updated Evernote clipper, and wasted no time installing it. Shortly afterward, I noticed an odd problem: I could no longer click on some links in web pages. It's not consistent between pages, but it's much too common to ignore. The issue reaches a workflow-stopping peak on YouTube, where I frequently need access to the Share tab in order to embed videos on my blog. More often than not, I can't click on the Share tab, or any other for that matter. Nor will the comments load (not that that's a major problem, but...clearly there's a bug).


Turning off all Safari extensions solved the problem. So then I went through one by one to see which specific extension was the issue, and it was the Evernote clipper. I've had to disable it, to my great sorrow, because now I have no functioning clipper at all. 


Has anyone else noticed issues with links and the new clipper? I'm running OS X 10.9 and Safari 7.0.

Link to comment

3 replies to this idea

Recommended Posts

Tried that, didn't work. Tried resetting Safari, didn't work. Tried everything I could think of, and then -- because this was happening in conjunction with two other issues whose appearance corresponded with the installation of Mavericks -- I did a clean install of the OS. 


All three issues, including the Evernote extension, are now fixed. Seems to have been some sort of conflict between the new OS and retained system files from the old one.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...