Jump to content
  • 0

Web Clipper Beta Issues


neboling

Idea

Hi there-- just installed Web Clipper 6 Beta for Safari 7 (Mavericks is my OS) a few days ago. The first time I used it, I got the spinning arrow (under the elephant icon). [When I used this clipper in Chrome, eventually the window would pop-up that indicated success when clipping (and showing similar notes).] To my surprise, the page was clipped successfully upon syncing with Evernote. Tonight, I tried it again. The arrow spins and never resolves. It's not appearing in Evernote. And I have a number by the elephant extension icon for each time I tried to clip (a red "4"). Probably a lot of laymen speak here-- but since it's beta, thought I'd let you know. 

Link to post

4 replies to this idea

Recommended Posts

I've been notified that web clipper breaks our chess club website (vigevanoscacchi.com) on both firefox and chrome and seems related to a javascript intrusion. I'm currently trying to find a workaround even if, IMO, this is by definition a bug in the web clipper.

 

The effect is that our pages load correctly but after a split second the content is replaced by "[object object]". I tracked down the issue to our chessboard display javascript code that breaks because seems the DOM is altered during our processing and a node needs to be removed doesn't appear to be where it should, thus making removeChild call to fail.

 

A version that can reproduce the problem is what I currently get from chrome: Version 6.0.8: 9f8dc4e/1.0.2.250 - chrome Version 33.0.1750.22 dev

 

Is there a bug tracker for the web clipper?

 

EDIT

The problem was not related to DOM intrusion but to messages sent to the page (that has a message handler needed by the CMS page editor preview function). Adding additional checks to ignore unexpected messages solved the issue.

Link to post

thx neboling, we understand the report and are fixing the issues.

 

Do you mind posting the version number of the Clipper. You can get it if you click on your username.

Hi, I am having the same problem as noted above and in several other threads.  I noticed this issue is a couple of months old.  Perhaps there is more information on the fix at this point.   

 

I have tried to reinstall the extension several times but this does not seem to fix the problem.  I've downloaded both from evernote and from the safari extension page.  Neither worked.  Have removed the extension then rebooted, still not fixed.  That said, I'm not entirely sure I've deleted the earlier non-working versions.  Please help, as a new user, the clipper is key to making best use of my account.

 

thanks

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...