Jump to content

(Archived) Unable to remove unwanted notes from shared notebook

Recommended Posts



I am a Premium user, currently I'm on a Windows 8 64-bit laptop using Evernote client version


A colleague and I have set up a shared notebook and the normal expected behavior is working fine - with one exception: I accidentally captured a couple of web pages to Evernote (using Windows key - A) while the shared notebook was highlighted in the Windows client. Now I can't edit or delete those two notes and they won't sync back to the shared notebook either. My colleague has the source notebook that is shared in his account.


A few comments:


1.  I didn't upgrade to Premium until after this had happened.

2.  I tried removing using the web-based app. Since the notes won't sync back, they are not there to delete.


Any help?



Link to comment

Hi Mark and welcome to the forum,


Only the original owner can delete the Notes permanently. However I don't think that is your problem.


Are you able to make changes to the Notes?


If not then you have a problem similar to a few that I have experienced.


The only way I found round it was to create a new Notebook with a similar name. Move or copy the Notes into it then delete the original Notes. 


However, the best way I have found of doing this is on a Mac computer. Don't know why, but it just worked. You can try on the web as that sometimes worked.


Note very scientific, but it did work!


Best regards




Link to comment


This topic is now archived and is closed to further replies.

  • Create New...