Jump to content
  • 0

(Archived) Trouble with evernote clipper for mac OS 10.6 too bar





I am having a problem with the clipper icon on the mac OS 10.6.8 toolbar (in the picture it's the elephant head icon circled in red). I've used it many times to click and then clip pictures from the web, or sections of text from pdf etc. My problem that I'm having is that now when ever I click on it it disappears for a few seconds and then reappears a second or two later. I've tried everything I can think of. I've tried uninstalling evernote and that didn't work. I uninstalled and also deleted every file I could find that related to evernote (ie the user info in the library folder), but that didn't work.


Has anyone else had this problem? How did you fix it? Any help would be awesome, and greatly appreciated.




Link to comment

1 reply to this idea

Recommended Posts

Hi JesseLee,


Can you tell us what version of Evernote Mac you are using? You can find this by going to Evernote > About Evernote.


Does this problem occur often? 


Can you provide clear, specific steps for us to reproduce your error? This will help us figure out what is happening and fix it.



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...