Jump to content

(Archived) IMAP4 and POP3 for WM5 on a MotoQ Mobile Phone

Recommended Posts

POP3 is working fine, but IMAP4 does not seem to work. Just wondering whether I am doing anything incorrect with the settings/options. The IMAP support page (http://www.evernote.com/about/support/imap.php) does not list the I/O Servers clearly. The snapshot of the iPhone settings on that page also lists Outgoing Mail server incorrectly (I think..).

Know you guys are working hard to answer individual queries. But please take your time to look at my options to set up IMAP4 on a Motorola Q phone that runs Windows Mobile 5.0, and I am sure many others would benefit who want offline viewing overnight!!

Name: My Name

Email: Email from Evernote website Settings (xx.xx

Username: EN username

Password: EN password

Domain (if necessary): Left blank

Server Type: IMAP4 (choose from 1.IMAP4, 2.POP3)

Account Name: Evernote

Network: The Internet (Choose from 1.The Internet, 2.Secure WAP Network, 3.WAP Network, 4.Work)

Incoming Server: http://www.evernote.com

Require SSL connection: NO

Outgoing Server: smtp.evernote.com

Outgoing server requires authentication: NO

Downloading the following messages: All Messages (Choose from 1.Today's Messages, 2.Last 3 days of email, etc. etc)

Connect automatically and check for messages: Once a day (Choose from 1. Never, 2.every 15 minutes, etc. etc)

Link to comment

The IMAP server name doesn't take a protocol ... it should just be "www.evernote.com" without the "http://" in front.

If that doesn't work, try it with "SSL" enabled for the IMAP service.

Link to comment


Thanks for your message. The "http://" was a typo here, I did not have it in setup options on my mobile phone.

I switched SSL to "ON" for both Incoming/Outgoing. I also alternated with Incoming at "ON" and Outgoing at "OFF", and vice-versa. But even that did not solve the problem. Any insights? I am a Premium paid member now, in case IMAP is a restricted service.

Thanks again.

Link to comment

That sounds like it should work correctly. Double-check that you have the capitalization right on the username and password.

Other than that, you may want to test whether you can get it to work from a desktop IMAP client first.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...