Jump to content

(Archived) "Insufficient memory space" since the March 8 update


Recommended Posts

HTC Sensation (Z710e) Android 4.0.3, no mods, not rooted. Having 347MB of free space on internal storage and 185MB RAM.


Updated Evernote today and it stopped syncing saying "Insufficient memory space" at the bottom inside the app

and "Insufficient memory space - There is not enough space on the memory to sync" in the notification area.


Tried reinstalling/rebooting - same result.



Link to comment

No I am not a premium user and I have just a very few short audio notes, just to test.

I have been using other well-known similar software but Evernote better fits my

needs and I wanted to switch to it. But the fact that it reports "insufficient memory"

having just a few notes looks not so good... I hope it is just a bug and will be fixed ASAP.


PS: Tried installing Evernote on my friend's smartphone similar to mine - same result so there really a problem with Evernote client for Android on this device.

Link to comment
  • Level 5*

What version do you have now? I am running version 5.0 Beta 4 on a Kindle Fire, and it's been working fine al along.


I'd say check your activity log, and prepare to open a support request.

Link to comment

I am running 4.5.6 Build: AndroidMarket_45x_287

Installed it from GooglePlay, it is listed as current version, date 08/03/2013. All problems began since today's update.


Submitted a support ticket from within the Evernote -> Settings including log. (#16051-264726)

Link to comment
  • 4 weeks later...

Stratoshpere is not the only user with this problem, I have it too and it is exactly as he has described.  I too have submitted a support ticket inc log from within the Evernote app.


This issue is not limited to the March update either, it's been happening for a while now.


This implies a coding error which remains unresolved at the time of writing.

Link to comment

I came here looking for answers to the same problem - can't sync due to "insufficient device space", and it only started happening a few weeks ago. No other app is complaining.


I saw somewhere on the forum that EN checks for 100MB of free space. So I went to my phone's home screen, then Settings -> Storage. As it turned out, I only had 9.40MB available on my "USB Storage" (I'm still not clear on what the various Android partitions actually mean). You can click on the various categories (e.g. Miscellaneous) and you can Sort By Size too in order to see what is eating the space up.


Once I cleared off about 500MB in old backups, I stopped EN, cleared its settings, then re-started it. Problem fixed, all syncing perfectly again :)



Link to comment
  • 2 months later...
  • 2 weeks later...

I concur. I had the same problem, and deleting enough pictures off the phone allowed the update to complete.


I suspect that this "500MB" is just a guesstimate about how much storage space Evernote thinks it will need.


Not a serious problem, but one that needs to be fixed.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...