Jump to content
  • 0

(Archived) Trash



I know I must be missing something very simple, but.... I can't figure out how to empty the trash.  I've looked everywhere in my EN window, the knowledge base, the community and google search and have not found a solution.  Is it possible that it's not possible to empty the trash?



Link to comment

3 replies to this idea

Recommended Posts

There are several ways to empy the "Trash" folder. If you are on the website version, scroll all the way down on the left side, you should see - "Trash". Hover over the Trash and you should then see a little downward facing arrow to the right of it. Click on the arrow and you should get the "Empty Trash" option. Select it and then you should be able to complete.


Also, if you are using the desktop version of Evernote, you should be able to empty the trash by right-clicking( w/ the mouse) on the Trash and then you should get the "Empty Trash" option. Hope this helps.

Link to comment

That worked! Strange thing, though, I had been trying that (because it seemed like the logical place to find an empty trash option) but I had not been able to use the dropdown menu in the Trash notebook. When I hovered over or clicked on the arrow, it would just open the notebook.  Of course, when I tried again after seeing your response, it worked perfectly.  Operator error, or glitch? Who knows.  But thanks for your response.  All set.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...