Jump to content

(Archived) Failure to scan to evernote


Recommended Posts

I'm using a Canon Scantini P215. After I started about a month ago everything was working fine. I could scan to evernote, scan to files. No problems at all. Sometimes I would scan directly to Evernote and sometimes to a file. Lately I have been scanning to local files, and then tried scanning to EN and now I get a message box on the screen that says: "Now processing. Please wait awhile and try again. If a card is inserted, remove the card." I'm not sure if this is an Evernote driver that is causing the problem or the Canon Scan program. However, after dismissing the error I can change to scan to a file and it works, so I'm thinking it has more to do with the EN driver.

Any ideas?

Link to comment
  • Level 5*

Welcome to the wonderful worlds of the Forums and working IT. You don't mention what operating system you're using, but if it's Windows you'll have had Updates and no doubt have installed and uninstalled the odd (some are very odd) app. And of course you may have upgraded your Evernote client.

Something, somewhere along the line, has upset the connection you used to enjoy. All you can do is methodically work your way through the options to see what needs fixing. Unless another Scantini user weighs in with a magic fix I'd suggest you uninstall, then reinstall your scanner - Revo uninstaller works well to kill all traces of the software and give you a green field to start from. If you needed a specific setup to scan to Evernote, then re-do that from scratch and try again.

AFAIK Scanning to Evernote means the scanner does its job, then bangs on Evernote's door with a new note, so Evernote settings shouldn't get in the way here, but if things still don't work you may want to consider reinstalling Evernote too - don't do anything about that until you've said "backup" 10 times and done a search on the forums here for what that means!

Hope that helps; and let us know how you get on.

Link to comment

OK, I got it fixed. I suspected the evernote driver. They call it the "Plugin." I was looking through the scanner info and found my way to the plugins page. Well! No plugins. Imagine that? I ran the Canon CaptureOnTouch setup again and was give the choices to "Modify, Repair, Uninstall." After selecting Modify and not getting the results I was looking for I stoppped the running app and reran the setup and selected Repair. After that I checked the plugin page and low and behold, there it was. I'm now happily back in business.

Thanks for your response.

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...