Jump to content

(Archived) BUG: Safari 6 / Evernote Web Clipper & Synology DSM 4.0


Recommended Posts


I've noticed some strange bug with Evernote's Web Clipper for Safari! A week ago, I bought a Synology NAS which comes with a web server to access the administration interface.

I tried to login from:

- Chrome (where I have the Evernote Web Clipper installed as well) and no issue!

- Safari 6: I fill in my username/password on the Synology DSM 4.0 software and it tells me I could not login and invite me to retry. If I reload the webpage immediately, it just logs me in.

Now, I have only two extensions installed and enabled in Safari: LastPass and Evernote Web Clipper. I tried uninstalling LastPass and stiill had the issue. Tried without Evernote, it worked like a charm. Renabled Evernote and stopped working pronto.

This is a delicate issue as I am afraid Evernote's and Synology's support will redirect me to their respective counterpart support in a way it will never really get solved. Now I understand that Evernote's might not have a Synology NAS at hand but there must be something in the way it was coded that makes some website login not behaving correctly.

Thank you for your consideration.


Link to comment

Ok. Just done that. Now, what might Evernote's developper to debug this issue is this:


Synology is offering potential clients to test their NAS operating system by hosting a web server. I could not test if it had the same behavior than with mine because I'm at work but they do provide a link and a username/password for logging in. This way, Evernote could pinpoint the issue at no setup cost (which would probably have never happened anyway)

Link to comment

Great. I am flagging this as a BUG, however, I don't use Mac or Safari so I can't confirm your problem.

I can confirm that I was able to login via the link you provided from Chrome 21 on Windows 7.

Link to comment

Yup, this is just working fine with Chrome and the Evernote Web Clipper so this must be somehow related to the Safari extension code.

Thanks for investing this. You might be able to find a download link for Apple Safari 5.1 although Apple has removed any official download link for windows from its website but unless confirming this is really Safari related, you might just end up having this working just fine and confirming it's an OSX / Safari related bug.

Link to comment

Ok. Got back home. I tried to login with Safari using the link I provided above and I have exactly the same behavior I have described earlier: with Evernote Web Clipper, the login just fails and without, it works right away without having to relaunch Safari.

Also, got an answer from the Evernote support (# 16051-131617) but I think they misread the topic and did not understand I was talking about Evernote Web Clipper since they asked me to activate logs in the Evernote Mac and send them the activity log. Has the Evernote Web Clipper any kind of interaction with the Evernote Mac App?

Link to comment
Has the Evernote Web Clipper any kind of interaction with the Evernote Mac App?

Yes. It has an option to clip to desktop client. This option is unfortunately currently broken with the Mac 3.3. client. Fix pending shortly.

Link to comment

I'm having a similar problem as cmuscarelle. Evernote Web Clipper isn't working on Chrome after I upgraded to Mountain Lion and just shows an empty box when I try to hit the extension button. It looks like this:


Link to comment
  • 2 weeks later...
  • 2 weeks later...
  • 4 weeks later...

I'm seeing the same behavior on the latest builds of DSM 4.1, it also seems to be affecting some other web forms, although I can't recall which ones. If i run across it again, i'll test the behavior by disabling the clipper and post the results.

10/7/2012 update: there was an evernote clipper update available and that seems to have addressed the issue. :-)

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...