Jump to content

(Archived) Evernote unable to sync notes with a large number of photos?


Recommended Posts

I used Evernote on my Xoom (Verizon 4g) to take notes and photos (30+) during the walkthrough of a rental house we just moved into. As I moved from room to room I typed out notes, took photos, and then saved and re-entered the note. As I worked through the house I didn't notice any syncing issues, but when I came to the end I noticed "Note upload failed" message in the notification tray.

At the time I was using the 4g, which has pretty good coverage at the house. Checking online via my laptop the next day I verified that about half the note has successfully synced. I tried running a manual sync several times over the next few days, both from my home wireless once I got the cable installed and from wireless at work, but the upload fails every time.

At this point I really just want to get the photos off the device. Re-creating the text notes retyping them from my Xoom isn't a big deal, but I'm having trouble finding the images.

So, to close this out, I'm really looking for help on two things:

1. Is the sync of a large number of photos or a large note in general a known issue on the Android version? Is there anything further I can provide on this forum to help troubleshoot/resolve the issue?

2. Is there any way to get access to the photos in this note via the Xoom filesystem, so I can at least rebuild this walkthrough manually and haven't lost the most critical part?

Any help will be greatly appreciated.

Link to comment

Hi Mathew,

I apologies for the note content loss.

If the note has failed to upload then the note is still protected in the phone.

You can access the files from sdcard/Evernote/unsavednotes/

We have not seen any issues with large images in the past.

Do you still see that note on your phone?

Pls check if you are not running out on your quota.

If not then send us the logs to check the issue.




Android Lead


Link to comment

Just to be clear, this is a Motorola Xoom tablet, not a phone. Not sure if that makes a difference.

I can still see an interact with the note on my tablet. Every photo and bit of text that I have previously recorded is intact.

I navigated to the unsavednotes folder, but it shows empty on my device.

As far as my quota goes, I'm still good from what I can tell. I show only 117mb of 1gb used this month.

I will attempt another sync/upload of this note, and if unsuccessful I will send the log(s).

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...