Jump to content
  • 0

(Archived) Stuck on syncing


Jipster

Idea

Hey guys,

I recently had to reinstall OS Lion on my mac and have reinstalled evernote. There is a small annoying problem that I am facing and hope some of you can help me out.

Basically, when I try syncing to transfer all my notes from the evernote server to my app on my mac it takes a bloody long time. For instance, once evernote is opened it says syncing with evernote server - downloading data of 10.1mb. and for some reason its taking a long time to download the data. I have tried syncing several times over the past couple of days and it has always been the same scenario, Sometimes a notification pops and says that there might be some sort of server maintenance going on or that the network is down.

Is there a way where, I can export the data from the evernote website and then import it in to the evernote software? I think this might be easier for me.

The evernote app on my iPhone works very well and have no issues with syncing whatsoever.

Hope some of you can help me out.

Thanks in advance

Link to comment

2 replies to this idea

Recommended Posts

If you don't have a backup of your local database, the only way to get the notes back is to sync with the EN servers with the desktop client. How many notes do you have? If you have a lot of notes, it may take several hours to download them all. But from the messages you're getting, it sounds like there is something going on either with your internet connection or your database. You may need to submit a support ticket. (See my sig.)

Thank you very much for that reply. I will try connecting using a different internet connection and will see if that works, if not I will submit a ticket.

Link to comment

If you don't have a backup of your local database, the only way to get the notes back is to sync with the EN servers with the desktop client. How many notes do you have? If you have a lot of notes, it may take several hours to download them all. But from the messages you're getting, it sounds like there is something going on either with your internet connection or your database. You may need to submit a support ticket. (See my sig.)

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...