Jump to content
  • 0

(Archived) UI Frozen [SOLVED]



Evernote was working fine on OS X. Then I tried to sync a note from Evernote to Cloud when it just froze. So I force quit Evernote and tried restarting it, but get a frozen UI (I can't click on any of the icons). I uninstall and reinstall - nothing. I even remove the application, and delete everything that spotlight can find with the word "evernote" in it. After spending about 10 minutes getting rid of all the items in Spotlight so that NOTHING comes up when I type in "Evernote", I reboot, download the newest version of Evernote (not the beta one) and install it. Start Evernote and nothing comes up, the icon shows in the doc, but nothing on screen except my background. Click on the icon in the doc again and then the screen pops up, but no icons and the UI is frozen <>

Link to comment

3 replies to this idea

Recommended Posts

Found the solution here: viewtopic.php?f=38&t=19344

Turns out my local database was messed up and followed the below procedure to fix:

1. Quit Evernote from the elephant icon in the menu bar.

2. In the finder, open the "Library" folder in your home directory. (This is in the directory with your name, NOT at the top level of your hard drive.)

3. Navigate to "Application Support"

4. Move the "Evernote" folder from that location to a different place (like the desktop)

5. Start Evernote, provide your username and password again if needed

This will synchronize all of your notes from the service and create a new local database.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...