Jump to content
  • 0

(Archived) Notes that throw up a login/popup.


lucianofuentes

Idea

I've been using Evernote to keep track of sites I'm mucking around with on a shared hosting plan. I clip and take notes so I remember all the usernames, passwords, database names, permissions, prefixes etc.

Anyway.. when cPanel throws up the summary log of an account I've just set up I clip it for reference.

Now.. whenever I arrow past the note in "mixed view" (there are a few actually, and they all behave the same way) I get an annoying popup asking for a password. I assume Evernote is still trying to clip the little gifs etc that it didn't catch the first time, which in turn is causing the prompt from the server.

That could be completely wrong.. just what I'm suspecting.

Does anyone else experience similar behaviour? for any reason? Is there a recommended way to deal with this? I'm guessing I could open the note on the iPad, and convert it to text. It's annoying as it causes a lockup for a few moments when one of these notes is triggered.

cheers!

Link to comment

1 reply to this idea

Recommended Posts

I think this is what happened:

When you tried to clip Evernote, we received the basic HTML for the web page and then tried to grab every image in your page/selection to store in the note. We made a separate HTTP request for each of these images, and that web server refused to give us some of those images because Evernote's client application didn't have permission.

So instead of storing a real image directly in our note, we left an external reference in the form of an 'img' tag with a URL pointing back at the secured web site:

logo.gif

Now, whenever your client tries to display that note using the embedded "WebKit" engine, the HTML viewer tries to retrieve that image and fails due to the password requirement. You're seing a prompt to give access to actually retrieve that image from its original web server.

I don't know of any workaround for this behavior, although perhaps if you copied and pasted the content into a note in Evernote, that may give different results.

I'll file a bug to hopefully prevent it in the future.

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...