Jump to content
  • 0

Evernote App on Android phone does not work (Google Pixel 5, Android 11)



I've created half a dozen notes on my phone the last few weeks, each one taking hours or days, to record details and captions of my shoots.

When I get back home to check, the notes all have disappeared, causing a lot of wasted time and frustration to rebuild the important notes and captions. I check my desktop, and the notes aren't there.

I tested by creating some new notes, nothing gets saved. I noticed that the check mark (to save manually?) is greyed out and doesn't work. So now, the phone app is completely useless.

Also tried uninstalling and reinstalling the app, still doesn't work.

How do we fix this?

Thanks in advance,



Link to comment

2 replies to this idea

Recommended Posts

  • 0

I had been unable to create a note using camera or audio, with similar results as you. So, I tried to create a regular note and got the same results. No save. Others have said they haven't had this problem, so I dug a bit more.

What I found out for me is, you have to choose the notebook first, then the note and camera worked. So, the New button on the home screen is worthless to me. But at least I figured out that I can create a note when I need to. The camera function is something I use a lot. So, I think I've found a use for my Pinned Note. 

Hope this helps.

Link to comment
  • 0

I just spent some more time digging into this and what I figure out is that the Android app no longer knew what my default notebook was. I changed it on Windows then back where I wanted it and now it shows correctly on Android. This solved my problem, hopefully it will help with yours.


  • Like 2
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...