Jump to content

Evernote Web Clipper Not Working & Paste Freezes Note

Recommended Posts

I am trying to share a web page to my Android Evernote app (Evernote 10.6, Android 11, Pixel 2XL). When I click on "share Evernote" in the Chrome drop down menu, I get the Evernote clipper but it says "Loading"  (with notebook icon). If I click on " Loading", nothing happens. It does not let me select a notebook. If I go back and click on "Save", it says "clip saved", but the clipping note is nowhere to be found in Evernote. I created a new notebook and tried to make it the default, but it is not letting me specify a default notebook in the Settings. Screenshots are attached. I am going around in circles. I tried to cut and paste the article into a new note but the note freezes. That pretty much makes Evernote useless to me. Can someone advise me how to fix this?




Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...