Jump to content

Please Restart Your App - Error Message

Recommended Posts

  • 2 weeks later...

Me too. Had to uninstall and reinstall Evernote to fix another problem. Uninstalled the first time just by deleting it. Reinstalled and got the error. Tried uninstalling the new install with CleanMyMac but still got the error on reinstall. Finally uninstalled with AppCleaner and still got the error on reinstall.

Link to comment

Thanks, I had tried that. But it didn't work. I finally found out that the recent app upgrade was not compatible with my OS (I'm behind in upgrading!). So, I deleted the app and re-installed the earlier version. And all is happy. 

Link to comment

I'm getting this message, too. And, I could'nt open the App. But, I finally did it with the following:
Find "Evernote" with Spotlight. Detele all the Evernote-related files. Download Evernote. Restart Evernote.
You probably get a success.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...