Jump to content
  • 0

web clipper 6.1.3 does not work with firefox quantum 57.0

Fygo Wu


As described in the title, web clipper does not work with firefox quantum 57.0.

When I tried to clip the webpage, only a gray rectangle showed at the top-right cornor in firefox, there's nothing more I could, no button, no user interface.

Please fix this! Thanks!

Link to comment

3 replies to this idea

Recommended Posts

1 小時前, cleermeo說:

This is an old issue which Evernote don't seem to care about.  It looks like they are planning on dropping Firefox support.

You can still install version 6.9.3 which still appears to work. https://addons.mozilla.org/en-US/firefox/addon/evernote-web-clipper/versions/6.9.3

Wow, thanks. It seems that web clipper 6.13 just can't work with "some" websites due to a compatibility problem. I'll try 6.9.3, and hope for a harmony between these two guys: EN and FF.


Link to comment

Related issue:

I cannot successfully log in to Evernote Web Clipper v.6.13.1 in Firefox 57.0.3. This is because of the design of the log-in pop-up window. It prompts me for my username first, then requires me to press the 'Continue' button. It should then make the password prompt box visible, but it does not. On every third time I click the 'Continue' button, I see an unformatted version of the complete log-in page (with password box) flash onto my screen for a second, then back to the username prompt. So I can literally not log in. This fails to impress/surprise me in equal amounts.


Thanks to the advice offered above, I installed Web Clipper v.6.9.3. This does allow me to log in. It has the older user interface but is still compatible with Firefox Quantum. (Whitelisting the evernote.com domain in my adblocker and cookie deleter add-ons did not solve this issue). By reverting to an older version successfully, this indicates that the feature used to work, can work with FF57+, but some recent coding changes have messed it up.


When I tried to log in to this discussion forum to post this comment, using the same Firefox 57.0.3 and downgraded Web Clipper combination, I was presented with the same problematic log-in page. So I literally had to switch browsers to log in to post this comment about not being able to log in. The problem is with your log-in form layout! Why get all fancy with the 'Continue' button? Why not just show the password box and let me get on with it?


EN log in Capture.PNG

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...