Jump to content
  • 0

(Archived) Evernote doesn't synchronize



I tried to synchronize Evernote on my MacBook (system 10.5.5) but it says:

"Evernote is unable to connect with the Evernote Service..."

It has never worked since I installed it. Is it really functional?



Link to comment

3 replies to this idea

Recommended Posts

After you try to synchronize, you can check the Activity Log under the Help menu for more information.

I believe that there may be a bug in OS X 10.5.5 that could cause some problems, so you may want to try upgrading to 10.5.8 (for free), or to 10.6 (paid upgrade).

Link to comment

I think I'm getting the same error when using Evernote for Mac:

Evernote is unable to connect with the Evernote Service. This may be due to a network problem or service maintenance. Please try again later. If enabled, automatic synchronization will resume once the Service becomes available.

5/24/10 9:16:13 AM Evernote[39722] NSExceptionHandler has recorded the following exception:

NSInvalidArgumentException -- *** -[NSCFData UTF8String]: unrecognized selector sent to instance 0x16f24c30

Stack trace: 0x41219a 0x96df2e3b 0x9479c34a 0x9479a94c 0x9479aa12 0x93d6225c 0x93d5de3b 0x93d56a10 0x93d5688d 0x93d5597a 0x93d5305b 0x9273e 0x90717 0x1899f8 0x18ac2a 0x18a5ff 0x18a516 0x180fa9 0x176b2d 0x1721d5 0x176915 0x186946 0x96ee4bad 0x96ee4754 0x928b4f79 0x928b4e36

I'm running OS 10.5.5 on my work computer--which means I don't have the ability to upgrade to a version that will work with the Evernote servers. Is upgrading my OS the only way to fix this issue at this time?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...