Jump to content

(Archived) Synchronization failed message

Recommended Posts


I am getting a synchronization failed message (that a resource guid is missing?)

Below is a copy of the part of the log file that is messing up:

11:35 0% Updating server items
11:35 84% Updating server note "Recipes"
11:35 84% * guid={12f25042-dd18-4e3d-bd0c-71ad6fb8c253}
11:35 84% * updateCount: 1826 --> 1827
11:35 99% Updating server resource "5bb559770ceb464252b3bcff4ede0369"
11:35 99% * guid={acd2481a-ca60-43eb-a6dc-e5f81d2ad9d1}
11:35 99% * saved updateCount: 1827
11:35 99% EDAMNotFoundException: identifier="Resource.guid"
11:35 99% Session terminated abnormally, elapsed time: 7s
11:35 99% * 1s (27%) spent in EDAM RPC

What's weird is it seems everything IS being sent to the server. I'll make a change or two and they are reflected in the sync.

Link to comment

Update: Yesterday, while I was getting this message, I took a closer look at the GUID and it seemed to point to a note that might have been in the tag group. (I do a lot of data mining for companies so it's easy for me..)

I deleted that note and emptied the recycle bin and it fixed the issue. :)

I'm happy that the error is gone, but I don't know that this method of tracking back guids will be realistic for most end users.

Link to comment

How do we find out what the sync problems are when we have them. I am having them right now on my Windows client, which I have just imported 60 JPGs into. They won't sync. I keep getting:

12:09 0% Updating server items

12:09 61% Updating server note ""

12:09 61% EDAMUserException: errorCode=DATA_REQUIRED parameter="Resource.data"

12:09 61% Session terminated abnormally, elapsed time: 3s

How do we troubleshoot these?

Link to comment
  • 2 weeks later...

I get the same error

16:41 0% Authenticating user "###"

16:41 0% Connecting to preview.evernote.com

16:41 0% Client is up to date with the server, updateCount=773

16:41 0% Updating server items

16:41 77% Updating server note "###"

16:41 77% EDAMUserException: errorCode=DATA_REQUIRED parameter="Resource.data"

16:41 77% Session terminated abnormally, elapsed time: 8s

Any fixes?

Link to comment

I had the same error.

Read some of the posts and decided to move the Notes in my Windows clients that were in a folder called "unsynchronized notes" (which I did not create - EN must have) into a new folder I created (which I gave a legit name to).

Synch worked after that! :D

I'm using (27500) version of the Windows client.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...