Jump to content
Cusraque

'New Tags' is greyed when writing a new note.

Recommended Posts

Upon opening a new note, the new tags option is great, and I can't apply a new tag to any note. This is new,  as I have been able to apply tags in the past. I am using the web version of Evernote. 

Thank you for any and all assistance in this matter.

Share this post


Link to post

Hi.  This is a public forum,  so you may want to edit this post to remove your email to avoid it being harvested by spammers.  We're also a user forum,  not Evernote support - you may want to contact them for more support.  Can you confirm whether the note you are tagging is in your own notebook,  and not in one shared to you?  Only the original owner of a notebook can apply new tags - guest users can only apply ones that already exist.  I'm also not sure whether this may be an issue related to the 'new' web version - check in Settings to see whether you can roll back your display to the 'old' browser display.  As you may know Evernote also has a downloadable desktop option which has far more features - do you find the same tag problem with that version?

Share this post


Link to post

They have been contacted, no reply yet. It is my own notebook. I am using a Chromebook, so I can't use the Desktop version. I haven't seen a roll-back option, but I'll check further - I am baffled.

Share this post


Link to post

OK - if you create a note,  then sync,  can you apply tags afterward?

Share this post


Link to post

×
×
  • Create New...