Jump to content
PaperQueen

mac Text "whites out" (different from lost data)

Recommended Posts

EN version 5.4.2 (402146) on a MacBook Air (10.8.5)

 

Sorry if this repeats another thread -- my searches turn up discussions about lost data, which doesn't apply here (thank God).

 

The scenario:

 

I'll be typing along in a note, scroll to another section of the note, type there, then return to the original spot...only to find big, bad, nothin' but white space area where there used to be text.

 

Today, simply hitting the return key to move down one line had the same effect (tapped "return," and voila! all the typed text disappeared before my eyes).

 

Photos, graphics, jpgs, etc. in the same note remain visible---only the typed text disappears.

 

What's bizarre (and fortunate) is that the text hasn't really disappeared. It's turned white. Think: invisible ink on a piece of paper.

 

If I Select All, the type becomes visible again. Obviously, this is something to be thankful for...and something that shouldn't be happening.

 

The pattern's random. Can't force it to occur, can't figure out what triggers it.

 

Anyone else having the same issue? Any idea how to fix it?

 

 

Share this post


Link to post

EN version 5.4.2 (402146) on a MacBook Air (10.8.5)

 

Sorry if this repeats another thread -- my searches turn up discussions about lost data, which doesn't apply here (thank God).

 

The scenario:

 

I'll be typing along in a note, scroll to another section of the note, type there, then return to the original spot...only to find big, bad, nothin' but white space area where there used to be text.

 

Today, simply hitting the return key to move down one line had the same effect (tapped "return," and voila! all the typed text disappeared before my eyes).

 

Photos, graphics, jpgs, etc. in the same note remain visible---only the typed text disappears.

 

What's bizarre (and fortunate) is that the text hasn't really disappeared. It's turned white. Think: invisible ink on a piece of paper.

 

If I Select All, the type becomes visible again. Obviously, this is something to be thankful for...and something that shouldn't be happening.

 

The pattern's random. Can't force it to occur, can't figure out what triggers it.

 

Anyone else having the same issue? Any idea how to fix it?

Hi. I've reported something similar. In my case, browsing through my notes often turns up blank ones (quite scary, in fact). If I put my cursor in there, nothing happens, but scrolling within the note will suddenly make the text and attachments appear. As you said, the data is there, but it is invisible.

  • Like 1

Share this post


Link to post

 If I put my cursor in there, nothing happens, but scrolling within the note will suddenly make the text and attachments appear. As you said, the data is there, but it is invisible.

 

 

Yuppers. Same bug (assuming you're also holding down the mouse to select the text as you scroll). Like you, I had a couple of good scares at first, and still hold my breath when an "empty" note appears.

 

Let me know if you hear anything back from Evernote about it. I'll submit a trouble ticket too, in hopes this inspires a response (or better yet, a solution).

Share this post


Link to post

If I put my cursor in there, nothing happens, but scrolling within the note will suddenly make the text and attachments appear. As you said, the data is there, but it is invisible.

 

Yuppers. Same bug (assuming you're also holding down the mouse to select the text as you scroll). Like you, I had a couple of good scares at first, and still hold my breath when an "empty" note appears.

 

Let me know if you hear anything back from Evernote about it. I'll submit a trouble ticket too, in hopes this inspires a response (or better yet, a solution).

I'll let you know if I hear anything! In the meantime, I have a thread here for feedback as well. I mentioned this problem there.

http://discussion.evernote.com/topic/45293-feedback-for-mac-evernote-version-542-402146-october-24-release/

Share this post


Link to post
I'll let you know if I hear anything! In the meantime, I have a thread here for feedback as well. I mentioned this problem there.

http://discussion.evernote.com/topic/45293-feedback-for-mac-evernote-version-542-402146-october-24-release/

 

 

You rock, GrumpyMonkey. Just added my two cents there too (including an echo of the prolonged processing times, which can drive one to drink).

Share this post


Link to post

I'll let you know if I hear anything! In the meantime, I have a thread here for feedback as well. I mentioned this problem there.

http://discussion.evernote.com/topic/45293-feedback-for-mac-evernote-version-542-402146-october-24-release/

 

You rock, GrumpyMonkey. Just added my two cents there too (including an echo of the prolonged processing times, which can drive one to drink).

Glad to hear I could help! Let's hope it gets fixed in the next update :)

Share this post


Link to post

Can confirm this bug happens on my Samsung Galaxy S5 (running CyanogenMod, so no official support).

 

Can get this to repro 100% by doing the following:

 

1) Create a new text note on iPad Air (iOS 8.3) (using Notes - the inbuilt Note app)

2) Copy all the text of the new note (on Notes) by selecting all and using the system Copy function

3) Open Evernote on iPad Air

4) Create a new text note and paste the text

5) Open Evernote on the Galaxy S5

6) Text will be visible, for now

7) Try to edit the note

8) All text 'whites out'

 

Strangely, editing the note via my desktop (Win 7) or via my iPad Air (iOS 8.3) works just fine (text remains visible).

 

Updating the text on the Desktop does not fix this problem (i.e. highlighting all text on Win 7 and changing to Ubuntu font).

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...