Jump to content
nike123

windows (Archived) Ctrl+Alt+v hotkey conflict

Recommended Posts

My Windows 7 Croatian keyboard use ALTGR + V (CTRL+ALT+V) to insert AT sign used in e-mail address and elsewhere. 

When I launch Evernote for Windows, it took over and use that keyboard combo to make following:

Ctrl+Alt+v Paste clipboard into Evernote as a new note

 

Is there way to change that combo for Evernote to be able to use AT sign again without need to turn off Evernote. This is big problem since in lot of my notes I need to insert AT sign. Also other software is not able to use that combination of keystrokes.

 

Please help!

Share this post


Link to post

Welcome to the forum :)

You can change the hotkey setting in the options:

Tools -> Options -> Hotkeys Tab

This should allow you to set it to a key combination that doesn't interfere with your other keys.

Scott

  • Like 2

Share this post


Link to post

Welcome to the forum :)

You can change the hotkey setting in the options:

Tools -> Options -> Hotkeys Tab

This should allow you to set it to a key combination that doesn't interfere with your other keys.

Scott

 

Thank you Scott and Nike123!

 

I also noticed my usual Alt+V combination for @ (I also have a Croatian keyboard) wasn't working while Evernote was running, but I didn't know it was because of interference with hot keys.

 

Josip

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...